• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Please Help!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Please Help! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Please Help! - 4.Aug.2003 8:15:00 PM   
rhobbs

 

Posts: 1
Joined: 4.Aug.2003
From: Pennsylvania
Status: offline
All of a sudden, none of my ISA services or dependencies will start. I get 0xc0000142 and error 1053: service did not start in a timely fashion when I try to start the ISA server MS control. The Windows Managment Instrumentation Driver Extensions are running.
Post #: 1
RE: Please Help! - 4.Aug.2003 9:41:00 PM   
pantherfan

 

Posts: 46
Joined: 7.Jun.2001
Status: offline
Try disabling logging, sometimes the services will not start if they cannot connect to the log server (sql), or if the drives the text logs are on are out of space.

(in reply to rhobbs)
Post #: 2
RE: Please Help! - 11.Dec.2004 7:21:00 AM   
cpics

 

Posts: 44
Joined: 12.Nov.2003
From: pakistan
Status: offline
i'm also attacked by the same problem but got no solution from any where services stoped and then didn't started i have to restart tha system everytime and sessions were also not refresing.

(in reply to rhobbs)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Please Help! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts