• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

problems connecting

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> problems connecting Page: [1]
Login
Message << Older Topic   Newer Topic >>
problems connecting - 13.Oct.2003 10:16:00 PM   
Guest
I recently changed my firewall config in the 'site and content rules' and the 'protocol rules' to only allow domain admins and domain users access to the internet. This works fine, but I have a server that can't seem to connect over a UDP connection to another department's server (over port 7000). I tried making an 'site and content rule' as well as a 'protocol rule' that allows this computer access by IP address(192.168.0.4), but it didn't seem to help. This computer has anonymous local accounts (named anon000 through anon015) which access the network, and those account names appear in the firewall logs, but because they are non-domain accounts, I can't add them to the list of users or groups allowed to access the network on either of the rule sets.

Do I need to add/change my 'site and content rules' or 'protocol rules' any? Making an anonymous rule fixes this problem, and the server can access the other department's server, but I want to see in the logs who is accessing what.
  Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> problems connecting Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts