• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Using WMI

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Using WMI Page: [1]
Login
Message << Older Topic   Newer Topic >>
Using WMI - 25.Feb.2004 2:55:00 PM   
isathekid

 

Posts: 15
Joined: 8.Apr.2003
Status: offline
We're using Denika performance trender with What's Up Gold to chart server performance. It uses WMI. We'd like to capture a few things from ISA server specific to the app, rather than windows. Are there any ISA-specific WMI providers (unsure if that's the right term) that would allow me to capture ISA data like current users, web cache performance, etc.?

Thanks
Post #: 1
RE: Using WMI - 10.Jan.2008 4:16:17 PM   
gsurapuri

 

Posts: 2
Joined: 10.Jan.2008
Status: offline
We are trying to poll WMI metrics using dopplerVUE. I can get metrics from all other servers but ISA. Anybody know what could be blocking it.

(in reply to isathekid)
Post #: 2
RE: Using WMI - 14.Jan.2008 8:30:19 PM   
AHIT

 

Posts: 1561
Joined: 22.Jul.2002
From: Sydney, Australia
Status: offline
ISA2K or ISA2006?
If earlier version I can see now reason why metrics wouldn't be available to internal machines, so long as there were appropriate credentials. Would be a difference kettle of fish if trying to access via "external interface".

ISA2006 however may be more complex because of how it sees each of the different networks and rules it can apply.

_____________________________

http://www.ahit.com.au/isa
(Previous nick: Tolk)

(in reply to gsurapuri)
Post #: 3
RE: Using WMI - 19.Feb.2008 1:59:39 PM   
gsurapuri

 

Posts: 2
Joined: 10.Jan.2008
Status: offline
I am using ISA Server 2004. dopplerVUE goes out and get the metrics from all other servers and I know it is not the tool I am using. ISA Server is not letting me connect to ISA server even I am administrator.

I know it blocks all SNMP ports but I thought I can manage ISA using WMI. I am managing our Exchange, SQL and Web Server just fine.

(in reply to isathekid)
Post #: 4
RE: Using WMI - 21.Feb.2008 12:07:13 AM   
AHIT

 

Posts: 1561
Joined: 22.Jul.2002
From: Sydney, Australia
Status: offline
You should have asked in the ISA2004 sub-forums then instead of ISA2000.

See this post which related to your problem. I am, however, unable to tet myself.
http://forums.isaserver.org/fb.aspx?m=2002017878


_____________________________

http://www.ahit.com.au/isa
(Previous nick: Tolk)

(in reply to gsurapuri)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Using WMI Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts