• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

AdAware 6 Update Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> AdAware 6 Update Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
AdAware 6 Update Problem - 5.Aug.2004 9:50:00 AM   
gill762

 

Posts: 30
Joined: 5.Aug.2003
Status: offline
Hello.

Here's the problem:
I install AdAware 6 on a W2K PC and try to update its signature file.
I configure its proxy settings to point to the internal IF of my ISA server on port 8080.
I click Connect.
The progress bar moves to 5% and then stops.
I then have to click Finish to exit the the update screen but the signature file has not been updated.

Tried the same routine on a second PC behind the ISA server with identical results.
Tried it again on the girst PC but this time connected to the Internet via a different non-ISA firewall and bingo ! it updates.

The question is, does anybody experience this problem and do they know what port/transport AdAware might be using ?

It might be TCP 1868

Any help would be welcome
Post #: 1
RE: AdAware 6 Update Problem - 5.Aug.2004 10:02:00 PM   
bobk4000

 

Posts: 4
Joined: 11.Aug.2003
From: St. Paul, MN
Status: offline
I'm running AdAware 6 on my XP Pro computer behind ISA server. For Webupdate Configuration, on mine the Use HTTP Proxy is X'ed out (red X); the address is 127.0.0.1 and Port 8080. Just connected and updated the reference file.

Also running SecureNAT, with the default gateway set to the IP address of my ISA server.

Hope this helps.
Bob.

(in reply to gill762)
Post #: 2
RE: AdAware 6 Update Problem - 6.Aug.2004 9:35:00 AM   
gill762

 

Posts: 30
Joined: 5.Aug.2003
Status: offline
'Morning Bob,

Thanks for the reply.
I did as you advised but it doesn't seem to work; i.e. the update starts, the progress bar snaps out to 5% and then stops.

The PC is w2k sp4 as a secure NAT client abd the browser pointing to the internal IF of my ISA.

Gonna flush the cache to see if there might be a broken update file in there (?)

Rod.

(in reply to gill762)
Post #: 3
RE: AdAware 6 Update Problem - 6.Aug.2004 10:17:00 AM   
StarChase

 

Posts: 59
Joined: 5.Feb.2004
From: The Netrherlands
Status: offline
quote:
Originally posted by gill762:
Hello.

Here's the problem:
I install AdAware 6 on a W2K PC and try to update its signature file.
I configure its proxy settings to point to the internal IF of my ISA server on port 8080.
I click Connect.
The progress bar moves to 5% and then stops.
I then have to click Finish to exit the the update screen but the signature file has not been updated.

Tried the same routine on a second PC behind the ISA server with identical results.
Tried it again on the girst PC but this time connected to the Internet via a different non-ISA firewall and bingo ! it updates.

The question is, does anybody experience this problem and do they know what port/transport AdAware might be using ?

It might be TCP 1868

Any help would be welcome

I got the same problem only with 1 XP machine behind a ISA 2004 box. The other clients dont seem to have this problem, verry strange.
I think i will reinstall adaware becouse on that computer was the Netsky.K and Beagle.X virus just this week when the adaware problems did accur.

(in reply to gill762)
Post #: 4
RE: AdAware 6 Update Problem - 6.Aug.2004 12:07:00 PM   
gill762

 

Posts: 30
Joined: 5.Aug.2003
Status: offline
Hi StarChase,

I'll try re-installing AdAware and see what happens.

Don't have any viruses (thank god [Smile] ) so its probably not that.

Some of my users have complained that their Panda antivirus won't update correctly through ISA but will when they take their laptops home.
It seems to be a similar problem the the AdAware issue (?)

Rod

(in reply to gill762)
Post #: 5
RE: AdAware 6 Update Problem - 28.Sep.2004 10:03:00 PM   
Algernon62

 

Posts: 6
Joined: 26.Jun.2003
From: Iowa
Status: offline
I had the same problem on a few networks that the company I work for supports, all of these networks had one thing in common, they were all using Microsoft ISA Server configured as a Web Proxy only.

Whenever we would ty to update AdAware using the webupdate it would get to 5% and then return a server error. Here is what I did to fix this.

On the ISA Server create a Destination Set called AdAware containing the following sites:

*.download.lavasoft.de
*.download.lavasoft.de.edgesuite.net
download.lavasoft.de
download.lavasoft.de.edgesuite.net

On the ISA Server create a Protocol Rule called AdAware as follows:

Action - Allow
Protocol - Selected (HTTP, HTTPS)
Schedule - Always
Apply To - Any Request

Create a Site and Content rule called AdAware as follows:

Destinations - Selected Destination Set (AdAware)
Schedule - Always
Action - Allow
Apply To -Any Request
HTTP Content - All Content Groups

Hope this helps.

(in reply to gill762)
Post #: 6
RE: AdAware 6 Update Problem - 29.Sep.2004 2:30:00 PM   
isa_dude

 

Posts: 152
Joined: 1.Jun.2004
From: Bulgaria
Status: offline
i did this with the anonymous rule and additional set for adware but it didn't work

(in reply to gill762)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> AdAware 6 Update Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts