• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Discussion about Configuring Trend Micro CSM for SSL article

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Discussion about Configuring Trend Micro CSM for SSL article Page: [1]
Login
Message << Older Topic   Newer Topic >>
Discussion about Configuring Trend Micro CSM for SSL ar... - 19.Nov.2004 6:19:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
This thread is for discussing the Configuring Trend Micro CSM for SSL with ISA Server 2000 at http://isaserver.org/articles/2000trend.html.

Thanks!
Tom

[ November 19, 2004, 06:23 PM: Message edited by: tshinder ]
Post #: 1
RE: Discussion about Configuring Trend Micro CSM for SS... - 19.Dec.2004 1:29:00 AM   
daesinc

 

Posts: 2
Joined: 2.Jul.2004
Status: offline
I'm getting ready to install Trend Micro CSM for SMB on a Windows Small Business Server 2000 (fully patched), ISA SP2. Per this article, I downloaded and installed ISA SecurePort.exe. After hitting the connect button, I get a box with "Cannot create ActiveX component". Full detail box is below.

Has anyone else seen this?
Is there a way to just edit the registry for 4343?
Thanks.

Full detail below...
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Exception: Cannot create ActiveX component.
at Microsoft.VisualBasic.Interaction.CreateObject(String ProgId, String ServerName)
at Secureport.Form1.Button1_Click_1(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
mscorlib
Assembly Version: 1.0.5000.0
Win32 Version: 1.1.4322.2032
CodeBase: file:///c:/winnt/microsoft.net/framework/v1.1.4322/mscorlib.dll
----------------------------------------
Secureport
Assembly Version: 1.0.823.18834
Win32 Version: 1.0.823.18834
CodeBase: file:///C:/Program%20Files/ISASecPort/Secureport.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 1.0.5000.0
Win32 Version: 1.1.4322.2032
CodeBase: file:///c:/winnt/assembly/gac/system.windows.forms/1.0.5000.0__b77a5c561934e089/system.windows.forms.dll
----------------------------------------
System
Assembly Version: 1.0.5000.0
Win32 Version: 1.1.4322.2032
CodeBase: file:///c:/winnt/assembly/gac/system/1.0.5000.0__b77a5c561934e089/system.dll
----------------------------------------
System.Drawing
Assembly Version: 1.0.5000.0
Win32 Version: 1.1.4322.2032
CodeBase: file:///c:/winnt/assembly/gac/system.drawing/1.0.5000.0__b03f5f7f11d50a3a/system.drawing.dll
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 7.0.5000.0
Win32 Version: 7.10.6001.4
CodeBase: file:///c:/winnt/assembly/gac/microsoft.visualbasic/7.0.5000.0__b03f5f7f11d50a3a/microsoft.visualbasic.dll
----------------------------------------

************** JIT Debugging **************
To enable just in time (JIT) debugging, the config file for this
application or machine (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the machine
rather than being handled by this dialog.
Full Detail above...

(in reply to tshinder)
Post #: 2
RE: Discussion about Configuring Trend Micro CSM for SS... - 15.Nov.2005 11:56:55 AM   
alaarons

 

Posts: 1
Joined: 15.Nov.2005
Status: offline
Hi,
I am having exactly the same problems with trend smb and trying to create ports.There must be a way around this, the only way I can update TREND is by opening up Isa completely with an any any rule.I have found a way to add custom ports with a script but then the Isa rules i created dont work. I used isa_tpr.js which is on the same site as the other utilities http://www.isatools.org/  . It creates the ports but I think they are not ssl tunnels.Any ideas would be appreciated.I am still waiting for Trend to give me some answers.

_____________________________

Alan

(in reply to tshinder)
Post #: 3
RE: Discussion about Configuring Trend Micro CSM for SS... - 25.Nov.2005 6:42:00 PM   
skipshean

 

Posts: 1
Joined: 4.Oct.2005
From: Chicago
Status: offline
I get the same error message, but I suspect it's because I'm running SBS 2003 SP1 with ISA 2004.  Amy, can you update the article with differences in the process when using ISA 2004?

Skip Shean
Chicago

(in reply to daesinc)
Post #: 4
RE: Discussion about Configuring Trend Micro CSM for SS... - 25.Nov.2005 7:02:13 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
Tom,
Could (would) you edit the top post and fix the broken link?

Thanks

Les

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to skipshean)
Post #: 5
RE: Discussion about Configuring Trend Micro CSM for SS... - 9.Oct.2007 7:43:36 PM   
redmonds

 

Posts: 2
Joined: 13.Oct.2004
From: Sudney, Australia
Status: offline
I am trying to use these instructions and this tool on SBS2003 with ISA2004 and am having the error mentioned above. Is there any fix to this or any alternative tool that I can use to allow SSL on 4343.

Thanks
Redmonds

(in reply to LLigetfa)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Discussion about Configuring Trend Micro CSM for SSL article Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts