web proxy (Full Version)

All Forums >> [ISA Server 2000 General] >> General



Message


zziaullah -> web proxy (11.Dec.2004 11:48:00 AM)

i have installed ISA2k on win2k server
every thing is ok i have also installed firewall client on clients

but when user will login then they have to give the webproxy in internet explorer each time
is there any solution that when they login by defualt the wrbproxy will set to server

anyone can help me?
thanx
zia ullah




Ara.A -> RE: web proxy (11.Dec.2004 7:23:00 PM)

I am not quite sure on what you mean but you have to go to internet explorer option and set it up to use isa internal ip address on port 8080

fixed the typo [Wink]

[ December 12, 2004, 06:11 PM: Message edited by: Ara ]




Taz69 -> RE: web proxy (12.Dec.2004 12:16:00 AM)

If all the client computer are in a domain and running Windows 2000/XP then you could use group policy to force all clients to use the proxy by modifying the default domain policy setting at User Config/Windows Settings/IE Maint/Connection/Proxy though AD Users & Computers and add the ip address off your isa and 8080 into the port box.

You also have the option to add automatic discovery information to DNS or DHCP but as well as adding an entry to DHCP or DNS you will also have to turn on ato discovery both on the ISA server and on the client.

For DNS add a new alias of WPAD with the fqdn of the ISA computer, for DHCP add a new scope option of wpad with a code of 252. Just add http://isaserver/wpad.dat in the string box.




Taz69 -> RE: web proxy (12.Dec.2004 12:21:00 AM)

Also to manually configure IE it will typically be port 8080.

If you mean that the users have to enter their username and password in explorer it could mean that you have your ISA configured to require authentication because the http redirector doesn't forward client details from the firewall client to the proxy service.




zziaullah -> RE: web proxy (12.Dec.2004 5:23:00 AM)

thanx buddy
i got solution from group policy user config/IE/connectio/proxy setting...
thanx [Smile]




Page: [1]