• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook 2003 not authenticating through ISA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Outlook 2003 not authenticating through ISA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook 2003 not authenticating through ISA - 24.Mar.2005 4:02:00 PM   
brick1420

 

Posts: 9
Joined: 22.Feb.2005
From: SC
Status: offline
Symptom:
I have begun to notice that whenever we receive e-mails with embedded images the images don't load. Sometimes we get a Web Proxy login box when the images try to load.

The users can surf the web with IE with no problems.

Circumstances:
I am running ISA2004.

I have a rule for outbound access that allows all outbound protocols from the internal network and the local host to all networks. The only condition is the users must be authenticated.

If I change the rule condition from allowing Allowed Users to All Users the embedded images display every time. When I change it back to Allowed Users the images stop displaying.

Any ideas?
Post #: 1
RE: Outlook 2003 not authenticating through ISA - 25.Mar.2005 7:24:00 AM   
sniper

 

Posts: 687
Joined: 9.Aug.2001
From: OK, USA
Status: offline
brick,

Outlook 2003 when it displays web content is not like a browser where it passes authenticated users loged on credentials. I bet in the logs you see requests from the machine account making the web content request for outlook. This would be awesome to get a netmon capture of. Tom there is a few web handing anomolies with the office 2003 suite and web content that may warrant an article being generated [Razz]

When the requiremnt for authentication is off there should be no issues as far as outlook accessing web content through the ISA server.

(in reply to brick1420)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Outlook 2003 not authenticating through ISA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts