• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange Publishing rule fails

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Exchange Publishing rule fails Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange Publishing rule fails - 9.May2005 6:54:00 PM   
xdakotakid

 

Posts: 12
Joined: 29.Jul.2004
Status: offline
I've run the wizard for publishing my exchange server. I have a gateway server that forwards email to the publishing rule and the exchange server forwards to the gateway as a smart host. The exchange server has the firewall client on it.

Incoming smtp shows a failed connection attempt and shows the smtp publishing rule with a result code of 0x8007274c.

I can do a telnet port 25 test from the exchange server to the gateway server ok. Doing it from the gateway to the exchange server just gives a black screen.

I'm stuck and would appreciate any help!
Post #: 1
RE: Exchange Publishing rule fails - 10.May2005 1:21:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi xdakotakid,

Is the published server a SecureNAT client?

Thanks!
Tom

(in reply to xdakotakid)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Exchange Publishing rule fails Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts