• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Connectivity/Timeout problems with specific website

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> Connectivity/Timeout problems with specific website Page: [1]
Login
Message << Older Topic   Newer Topic >>
Connectivity/Timeout problems with specific website - 22.Oct.2004 3:28:00 PM   
jwilcox

 

Posts: 20
Joined: 14.Sep.2004
From: San Angelo, TX
Status: offline
We are having problems accessing a particular website through our ISA 2004 server. The website is www.westsupplytex.com. The error I get in the browser is "Error Code 10060: Connection timeout Background: The gateway could not receive a timely response from the website you are trying to access. This might indicate that the network is congested, or that the website is experiencing technical difficulties."

I have checked the Web Proxy logs and the Action I see for the attempt to access this site is "Failed Connection attempt". The destination IP is correct - 69.20.16.230, so I do not think this is a DNS issue. (We cannot get to the site by it's IP address either.) Also in the logs I see error code 0xc0 and HTTP Status Code 10060.

I have also set up a Connectivity Verifier for this site and the Result I get is "Error".

This problem just started happening. We began using this ISA 2004 server about 2 weeks ago and we were able to get to this site up until today. I still have our old ISA 2000 server online for testing purposes and I can access this site just fine through it.

This seems to be the only site we are having problems with. Just in case you need to know, we have an Access Rule that allows all Protocols for All Users to All Networks. We do Require All Users to Authenticate, but I tested turning this setting off to make sure that had nothing to do with it, and no luck.

More about our configuration: we are using ISA as a Back Firewall with a PIX as the front firewall between our DMZ and the internet. FYI: we can access this site with no problem when we try it from our DMZ or the external side of the PIX, so the problem definitely seems to be with ISA and like I said it works fine with our old ISA 2000 box.

Anyone have any ideas? I feel like I have done all the troubleshooting I know to do. I have restarted the services, rebooted the server, restarted our DNS and cleared the DNS cache. I have searched the web for this issue and have not found any answers. I am open to any suggestions. If you need any further information about our configuration, please let me know.

Thanks

[ October 26, 2004, 08:32 PM: Message edited by: Jack Wilcox ]
Post #: 1
RE: Connectivity/Timeout problems with specific website - 25.Oct.2004 12:44:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Jack,

I'm seeing the default Web page. Is that the correct page?

Thanks!
Tom

(in reply to jwilcox)
Post #: 2
RE: Connectivity/Timeout problems with specific website - 25.Oct.2004 3:29:00 PM   
jwilcox

 

Posts: 20
Joined: 14.Sep.2004
From: San Angelo, TX
Status: offline
Well, the website is currently working. I posted this on Friday and a few hours later we started seeing the timeout problem on a couple other sites, one being www.isaserver.org and the other support.microsoft.com. We could not get to any of those sites. Then, all of a sudden, we were able to get to all the sites. We had not changed anything, they just started working. But then less than an hour later, the first website started timing out again. But it seemed to be the only one that was having problems. When we came in to work this morning we were able to get to it again and it still appears to be working. So we are okay for the time being. I just hope it does not start happening again. I have seen other posts about this type of strange behavior. Does anyone know if this is a bug or something in ISA 2004?

Thanks,
Jack

[ October 25, 2004, 03:33 PM: Message edited by: Jack Wilcox ]

(in reply to jwilcox)
Post #: 3
RE: Connectivity/Timeout problems with specific website - 26.Oct.2004 4:03:00 PM   
jwilcox

 

Posts: 20
Joined: 14.Sep.2004
From: San Angelo, TX
Status: offline
Well, today the site is not working again. I just get a Error Code 10060: Connection timeout. This is the only site I know of that this is happening to. Of course it's a site that the whole school district buys supplies from, so it is very important that we be able to access it. Does anyone have any ideas why this may be happening?

The site again is www.westsupplytex.com. It works fine when we test it not going through the ISA 2004 server, but this is not an option for our users. It also works fine through our old ISA 2000 server that I still have online for testing, but that is also not an option for our users.

This has to be a bug with ISA 2004. From reading the Message Boards, I know a lot of people have had this same problem with different websites. If anyone has found a solution, please let me know. This is really frustrating.

[ October 26, 2004, 04:04 PM: Message edited by: Jack Wilcox ]

(in reply to jwilcox)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> Connectivity/Timeout problems with specific website Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts