• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

failed connections on outgoing ssl tunnel error code 995 and 0x108

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> failed connections on outgoing ssl tunnel error code 995 and 0x108 Page: [1]
Login
Message << Older Topic   Newer Topic >>
failed connections on outgoing ssl tunnel error code 99... - 12.Apr.2005 1:30:00 PM   
laney0906

 

Posts: 6
Joined: 3.Mar.2005
Status: offline
Hi all,

Does anyone know why the abvoe error is happening.

It occurs when accessing certain SSL sites through a web proxy client connected to our ISA 2004 Std server.

Most of the sites work ok on SSL expect for certain aspects of the site. The example site is www.ryanair.com. The last stage of using this site requires the site to authorise a credit card connection. When it does this it takes an age to respond and doesn't fully process the request.

The ISA server is configured for anonymous connections due to the fact that we use a 3rd party Web filtering tool

We upstream to another proxy for web access, the ISA is configured to tunnel SSL requests as HTTP

Normal HTTP access in the log displays ok, but when the client intiates an ssl tunnel errors start to appear and failed connections appear in the log

The log shows the following entry when it is taking an age to respond

(client IP) anonymous N 11/04/05 15:51:15 w3proxy ISAPROXY - (upstream proxy address) (upstream proxy address) 8080 - 3308 3915 SSL-tunnel TCP - - - Upstream 995 - Internet Access - Internal External 0x108 Failed

I have replaced the client ip and upstream proxy address for security reasons, but the rest of the log entry is as displayed

This issue did not occur when we ran MS Proxy 2.0 with the upstream server or ISA Server 2000 with the upstream

If anyone can help with this I'd be eternally grateful. As Im beginning to think ISA Server 2004 is quite frankly AWFUL!
Post #: 1
RE: failed connections on outgoing ssl tunnel error cod... - 13.Apr.2005 1:59:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Laney,

No one ever said that the orders of magnitude superior security would make things easier [Smile]

When you remove the upstream device, so things work? If so, there's a problem with your Web chaining rule or with the upstream device.

HTH,
Tom

(in reply to laney0906)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> failed connections on outgoing ssl tunnel error code 995 and 0x108 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts