ISA2004 WS2003standart Strange behavior (Full Version)

All Forums >> [ISA Server 2004 Firewall] >> General



Message


skiril -> ISA2004 WS2003standart Strange behavior (30.Jun.2005 1:15:00 PM)

Windows Server2003 standart, SP1 installed, ISA2004 from Microsoft CD, assuming with service pack already.
2 network interface:
Internal: 192.168.1.X
and external X.X.X.X
when start - immediately shows RPC service failed and restarts itself in one minute.
When i unplug a network cables - everything works fine. So i changed X.X.X.X range to the different one my company also own - Y.Y.Y.Y and disconnect internal network.
Its working, but not connected to domain.
So, my question maybe stupid - but as much as i understand RPC vulnerability well known for years and Microsoft supposedly fixed it in Server2003 or SP1 for it. Any other idea what happening or its just a continious RPC attack on internal and X.X.X.X networks?




LLigetfa -> RE: ISA2004 WS2003standart Strange behavior (30.Jun.2005 1:24:00 PM)

I would not assume SP1 to be slipstreamed in. What does Help | About give you?




skiril -> RE: ISA2004 WS2003standart Strange behavior (30.Jun.2005 1:33:00 PM)

Help/About says: 4.0.2161.50
Nothing about SP1.
I assumed because CD came from MS and was marked as ISA2004SP1
Inside wasnt any separated installs for SP1.
I1ll try to download and install SP1 anyway and see what will happens.
Meanwile any other thoughs really appreciated.
Thanx.




skiril -> RE: ISA2004 WS2003standart Strange behavior (30.Jun.2005 7:12:00 PM)

Ok, now its even worst
I reinstalled SP1 (ISA one) and connectit as it suppose to be. First DHCP client on 2003 failed to start with error code 5: access denied.
All ISA services shows as started in Windows Services, in ISa itself Firewall Server said started but in running time got question mark and red icon next to it. Whenever i try to apply any rule - its said some service supported to apply failed and storing them for future try.
Logging cannot start, but for the rest of the network it looks like firewall working and rules applied.
I dont know where the problem is - suspect it Win2003, because i reinstalled ISA2004 twice with the same result. Win2003 updated to latest available updates, including optional driver update.
Any ideas?

[ June 30, 2005, 07:14 PM: Message edited by: skiril ]




LLigetfa -> RE: ISA2004 WS2003standart Strange behavior (30.Jun.2005 7:59:00 PM)

My Help | About shows 4.0.2163.213 but AFIAK it will never say SP1. I don't know what it was before SP1 was applied.

Is your external NIC getting an IP from a DSL modem? There are some known issues with non-MS DHCP servers.




skiril -> RE: ISA2004 WS2003standart Strange behavior (1.Jul.2005 9:15:00 AM)

No. Its static. And registered on Domain Controller. DC is Win2000 server, ISA is on W2003Server standart. Maybe its a good idea to reinstall ISA on 2000 instead 2003?




Page: [1]