• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HTTP connections to extranet web server are failing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> HTTP connections to extranet web server are failing Page: [1]
Login
Message << Older Topic   Newer Topic >>
HTTP connections to extranet web server are failing - 24.Aug.2005 5:51:00 PM   
wizofoz

 

Posts: 7
Joined: 15.Nov.2004
From: Boston
Status: offline
Hello,

We are seeing a problem where web proxy client connections to a web server located on the extranet are intermittently failing. We have created a connectivity verifier to the site and those connections are also failing intermittently; the web server is located parrellel to the ISA 2004 server and not behind it.

We also created a connectivity verifier to the web site on another ISA 2004 Server out on the internet and it never fails. Clients out on the internet never have a problem connecting to the website, the problem only occurs with web proxy clients behind the ISA 2004 Server and the ISA Server itself.

ISA Server Network COnfiguration:
LAN -
IP 10.1.5.30
Mask 255.0.0.0
GW none
Primary DNS 10.1.5.25
Secondary DNS 10.1.5.22

WAN -
IP 12.166.242.218
Mask 255.255.255.240
GW 12.166.242.209 (AT&T Cisco Router)
DNS none

Web Server Network Configuration
LAN -
IP 10.1.1.14
Mask 255.0.0.0
GW 10.1.5.252
Primary DNS 10.1.5.25
Secondary DNS 10.1.5.27

WAN -
IP 12.166.242.211
Mask 255.255.255.240
GW 12.166.242.209
Primary DNS 12.127.16.68
Secondary DNS 12.127.16.72

All connections to the web server are made to the external IP and not FQDN.

The connectivity verifier on the ISA Server fails with the red X and will suddenly starts working and displays a green check. This behavior repeats over and over again.

The error clients are receiving is 10061 "connection refused".

We are seeing additional error information in ISA's Logging facility.

Error Information HTTP Status Code
0xc0 10061

We are out of ideas and would really appreciate some help on this one.

Thanks,
Oz
Post #: 1
RE: HTTP connections to extranet web server are failing - 25.Aug.2005 6:51:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Oz,

That's a VERY strange config. The Web server should be behind the protection of the ISA firewall.

Might want to correct the error in the network design first.

HTH,
Tom

(in reply to wizofoz)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> HTTP connections to extranet web server are failing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts