• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Failed Connection Attempt for wpad.dat

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> Failed Connection Attempt for wpad.dat Page: [1]
Login
Message << Older Topic   Newer Topic >>
Failed Connection Attempt for wpad.dat - 3.Oct.2005 1:39:00 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
I'm playing around with setting up WPAD/DHCP option 252 and am baffled with why I am getting "Failed Connection Attempt" but the rule denying the action is blank. My first rule is to allow http from my "local subnet" to "local host" for "All Users".

I don't have the DHCP otion installed yet (need to go on bended knee to CorpIT) so I am just entering the URL in the browser on my laptop to test. I go to a desktop PC in the same subnet and it works every time.

Reboot my laptop and it works on the first try but then fails on subsequent tries. In IE, I get Error Code: 400 Bad Request. The data is invalid. (13)

Waddup widdat?
Post #: 1
RE: Failed Connection Attempt for wpad.dat - 3.Oct.2005 1:51:00 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
Oh, forgot to mention...
There is an "Initiated Connection" entry that follows and a "Closed Connection" entry as well.

(in reply to LLigetfa)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> Failed Connection Attempt for wpad.dat Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts