• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2003 & DHCP Router problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Network Infrastructure >> ISA 2003 & DHCP Router problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2003 & DHCP Router problems - 14.Apr.2004 11:28:00 PM   
Alex Rocha

 

Posts: 1
Joined: 14.Apr.2004
From: UK
Status: offline
I am having serious problems with connecting the server to the internet. Just upgraded from SBS 2K to SBS 2003 with ISA Server. Added 2nd NIC and connected to router with one and hub with the other. Running SBS as DHCP.

I cannot get the server to 'see' the router. The router is a 3Com OCR812, but I cannot get the server to see the MAC address whether I set up CLI or use the HTML interface.

Any assistance or suggestions gratefully received.

Regards,

Sandy
Post #: 1
RE: ISA 2003 & DHCP Router problems - 15.Apr.2004 10:03:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Sandy,

I don't think ISA 2004 is supported on SBS yet.

HTH,
Tom

(in reply to Alex Rocha)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Network Infrastructure >> ISA 2003 & DHCP Router problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts