• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HTTP traffic doesn't work

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Network Infrastructure >> HTTP traffic doesn't work Page: [1]
Login
Message << Older Topic   Newer Topic >>
HTTP traffic doesn't work - 20.Jul.2005 6:06:00 AM   
hbusch

 

Posts: 3
Joined: 20.Jul.2005
Status: offline
I have a ISA 2004 server 3 nic's network config 3 leg perimeter. I use the perimeter network to connect to a other server. This server build up a highly encrypted connection to our main company. On this way we work with SAP through the internet. But when I want to browse a intranet site on the main office http traffic doesn't let me see the page.
I have a rule that allow all http traffic from internal to perimeter and backway.

Solutions???
Post #: 1
RE: HTTP traffic doesn't work - 20.Jul.2005 7:55:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi H,

1. Where is the client?

2. Where is the server?

3. Where is the ISA firewall?

4. What protocol do you need to access on the server?

5. What client type are you using?

6. What rule did you create on the ISA firewall to allow access?

7. How is the client resolving the name of the destination?

Thanks!
Tom

(in reply to hbusch)
Post #: 2
RE: HTTP traffic doesn't work - 21.Jul.2005 6:44:00 AM   
hbusch

 

Posts: 3
Joined: 20.Jul.2005
Status: offline
The Client is at the Branch office.
The server is at the main Office.
Al clients are Windows XP SP2
The ISa firewall is at the branch office
The protocol is Http.
The rule that I creat was allow HTTP acces from internal to perimeter for all users.
I have made a stub zone in dns at the DNS server for the dns servers at the main office. name resolvings is working FQDN or IP doesn't matter anymore. I can ping the servers but http gives a error 10060

(in reply to hbusch)
Post #: 3
RE: HTTP traffic doesn't work - 25.Jul.2005 3:03:00 PM   
steavg

 

Posts: 175
Joined: 29.Jan.2004
From: Belgium
Status: offline
Hi,

Are your clients web proxy clients, firewall clients or secure-net clients ?

If they are proxy or firewall clients, make sure your ISA can get to the server.
If needed you should exlude the server in your local domain or local network settings.

One of the difference between proxy/client connections and secure-net connections is, that proxy/firewall connections are routed via the routing table of the ISA. In case of FQDN resolving, the ISA will do the resolving.

Secure-net clients will connect via their own routing table (or other routing device) and their own name reolving mechanism.

Hope this has helped,

Greetings,

Stefan

(in reply to hbusch)
Post #: 4
RE: HTTP traffic doesn't work - 25.Jul.2005 3:54:00 PM   
jthomas48

 

Posts: 5
Joined: 25.Jul.2005
Status: offline
[Confused]

I am having a similar issue. Has anyone resolved this issue?

(in reply to hbusch)
Post #: 5
RE: HTTP traffic doesn't work - 5.Aug.2005 7:09:00 AM   
hbusch

 

Posts: 3
Joined: 20.Jul.2005
Status: offline
I've solved the problem like this. In the rule I stept to the properties of http. I disabled the web proxy filter and it works. But I did this on ISA 2004 standard edition but on the Enterprise edition it doesn't work.
Does anybody have a trick to this one. SDK is a little no no for me.......

(in reply to hbusch)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Network Infrastructure >> HTTP traffic doesn't work Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts