• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

FC Yellow Triangle

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> FC Yellow Triangle Page: [1]
Login
Message << Older Topic   Newer Topic >>
FC Yellow Triangle - 4.May2005 3:16:00 PM   
keef531

 

Posts: 3
Joined: 4.May2005
Status: offline
I have just deployed the Firewall Client to 75 PC's via GPO msi. All but 5 are working fine. The 5 that have a problem all have a yellow triangle with and exclamtion sign with the message "Firewall Client Agent is not accessible. The service is probably not running".

I have checked the service is running and that the user has read and execute permissions to access the default folder under Program files. If I log on as an administrator, the client works fine. If I log on as a different end user the same yellow triangle appears.

All our machines have been deployed from an automated build and should be identical. I can't see a pattern as to why these 5 are not working.

Any help would be much appreciated.

keef531
Post #: 1
RE: FC Yellow Triangle - 5.May2005 1:09:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Keef,

Try uninstalling and reinstalling to see if there is a problem with the image.

HTH,
Tom

(in reply to keef531)
Post #: 2
RE: FC Yellow Triangle - 5.May2005 10:02:00 AM   
keef531

 

Posts: 3
Joined: 4.May2005
Status: offline
Hi Tom

Many thanks for your reply. I should have mentioned that I did do that and got exactly the same results.

As it is only a problem for the domain users group I'm thinking there may be a permissions problem somewhere either in the registry or the file system?

I will attempt a clean rebuild of one of the affected machines and post back the results.

Keef

(in reply to keef531)
Post #: 3
RE: FC Yellow Triangle - 12.May2005 11:56:00 AM   
keef531

 

Posts: 3
Joined: 4.May2005
Status: offline
For Information, I have now performed a clean build of a Windows 2000 SP4 machine from a RIS server and allowed the FWC to be installed from the same group policy software installation point as the affected machines. The clean machine is fine for both admins and users.

To date I have 12 users with the yellow triangle problem. I have temporarily fixed this by manually entering the proxy settings into the web broswer. Looks like I will have to rebuild these machines to get rid of the problem though.

(in reply to keef531)
Post #: 4
RE: FC Yellow Triangle - 10.Aug.2005 9:37:00 AM   
MRIS

 

Posts: 58
Joined: 4.Aug.2005
Status: offline
get yourself "filemon" and "regmon" from sysinternals.com
Using these tools, you will be able to pinpoint the part of the registry that is giving the "access denied" errors to the FWC as it runs.

(in reply to keef531)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> FC Yellow Triangle Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts