• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

How to not display client dialog box on login

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> How to not display client dialog box on login Page: [1]
Login
Message << Older Topic   Newer Topic >>
How to not display client dialog box on login - 20.Jul.2005 2:29:00 PM   
Guest
Hello!

Is it possible to have the Firewall Client dialog box NOT display when a user logs on? Even if I hide the icon, the client configuration dialog box insists on popping up. This is a problem for me in an environment of high school students.

Is it because I don't have something configured correctly? Or am I just SOL?

Also I've tried following the advice of some of the posts here regarding hiding the tray icon automatically... does anyone have a solution that works?

THANK YOU!
  Post #: 1
RE: How to not display client dialog box on login - 20.Jul.2005 2:38:00 PM   
ClintD

 

Posts: 1848
Joined: 26.Jan.2001
From: Keller, TX
Status: offline
If it's popping up, that's its <lame> way of letting you know that something is misconfigured.

Is the Firewall Client configured for auto-discovery? Is the option for "Require all users to authenticate" enabled on the Internal network? If so, implement the "SkipAuthenticationForRoutingInformation" registry key as per Microsoft Knowledge Base Article 885683.

(in reply to Guest)
Post #: 2
RE: How to not display client dialog box on login - 20.Jul.2005 2:52:00 PM   
Guest
Thanks for responding!

I figured it had something to do with something not being configured right...

The firewall client is configured for auto-discovery, which is working as it detects the ISA server just fine. I am not, however, requiring all users to authenticate. I've had ISA server up for a couple of weeks now and am just trying to get the firewall client deployed out.

Could it have something to do with the fact that I only set the WPAD entry in DNS and not DHCP option 252?

Also, my test virtual machine does not have this symptom I'm just finding out but the difference is I installed it there manually with setup.exe, whereas the other computers were installed via MS_FWC.msi /qn and SMS.

Thanks...

(in reply to Guest)
  Post #: 3
RE: How to not display client dialog box on login - 20.Jul.2005 3:03:00 PM   
Guest
NEVERMIND! I think I figured it out... the last paragraph of my last post made me think of it... the setup.exe asks you to restart your computer. If you use the .msi with the /qn switch it never asks you to restart. So I restarted the machine and logged in again and it never popped up.

I of all people should have tried this as it's what I'm always telling my users!

Thanks for the help though!

(in reply to Guest)
  Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> How to not display client dialog box on login Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts