• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SP1 Killed s2s vpn

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> VPN >> SP1 Killed s2s vpn Page: [1]
Login
Message << Older Topic   Newer Topic >>
SP1 Killed s2s vpn - 4.Mar.2005 8:11:00 AM   
psynaut

 

Posts: 26
Joined: 13.Oct.2004
From: Stockholm
Status: offline
Hi

I have a site to site vpn connection between two isa 2004 firewalls.

And after installing sp1 on one of them i cant get the site to site connection to work. This is what i recive in the event log

A Demand Dial connection to the remote interface GBGPPTP on port VPN8-49 was successfully initiated but failed to complete successfully because of the following error: The phone line is busy.
Post #: 1
RE: SP1 Killed s2s vpn - 4.Mar.2005 8:14:00 AM   
psynaut

 

Posts: 26
Joined: 13.Oct.2004
From: Stockholm
Status: offline
BTW

its a l2tp connection, not pptp its just named that

(in reply to psynaut)
Post #: 2
RE: SP1 Killed s2s vpn - 4.Mar.2005 12:51:00 PM   
daxb

 

Posts: 17
Joined: 3.Apr.2003
Status: offline
How about putting the SP1 install on the second box asap.

I've installed SP1 on my boxes with no problem but I don't have any S2S VPN's YET.

Paul

(in reply to psynaut)
Post #: 3
RE: SP1 Killed s2s vpn - 5.Apr.2005 8:43:00 PM   
proggerahmet

 

Posts: 7
Joined: 1.Dec.2003
Status: offline
Same! I am running ISA 2004, SP1 and Windows 2003. I have site to site vpn using l2tp. computer A initiates the connection to computer B. As soon as I applied SP1 to Computer A, it says that Computer B doesn't respond to the call. I applied SP1 to Computer B and that made no difference. As soon as I removed SP1 from Computer A, everything worked again. So SP1 somehow is breaking the dialing computer. Anybody else having this problem?!?!?!?

(in reply to psynaut)
Post #: 4
RE: SP1 Killed s2s vpn - 6.Apr.2005 4:51:00 PM   
dmutsaers

 

Posts: 105
Joined: 1.Aug.2003
From: The Netherlands
Status: offline
Look at my posts about VPN (IPsec) in the following thread:

http://forums.isaserver.org/ultimatebb.cgi?ubb=get_topic;f=19;t=000695

(in reply to psynaut)
Post #: 5
RE: SP1 Killed s2s vpn - 6.Apr.2005 6:26:00 PM   
proggerahmet

 

Posts: 7
Joined: 1.Dec.2003
Status: offline
Looks like you're having similar issues. My VPN connection will not even fully establish though....can't really find any fixes yet. Anyone? Anyone?

(in reply to psynaut)
Post #: 6
RE: SP1 Killed s2s vpn - 7.Apr.2005 7:39:00 PM   
proggerahmet

 

Posts: 7
Joined: 1.Dec.2003
Status: offline
There are way too many people out there having this issue for it not to be addressed....MS? Tom S.?

(in reply to psynaut)
Post #: 7
RE: SP1 Killed s2s vpn - 7.Apr.2005 11:49:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hey guys,

check out http://www.isaserver.org/IsaNews/2004isa2000sp2win2003sp1vpn13521353.html .

HTH,
Stefaan

(in reply to psynaut)
Post #: 8
RE: SP1 Killed s2s vpn - 8.Apr.2005 12:04:00 AM   
proggerahmet

 

Posts: 7
Joined: 1.Dec.2003
Status: offline
That article pertains to ISA 2000, not ISA 2004...but thanks anyway.

(in reply to psynaut)
Post #: 9
RE: SP1 Killed s2s vpn - 8.Apr.2005 2:30:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hey guys,

It could still be an issue with ISA 2004 -- its just that the inital reports were with ISA 2000. If this is a new problem that you did NOT have before, then its worth letting PSS know so they can get the info required to fix it ASAP. They're working on the problem very actively now, so the more data they have, the faster a fix can come in.

HTH,
Tom

(in reply to psynaut)
Post #: 10
RE: SP1 Killed s2s vpn - 11.Apr.2005 8:14:00 PM   
dmutsaers

 

Posts: 105
Joined: 1.Aug.2003
From: The Netherlands
Status: offline
The problem is that I need my VPNs up & running. So installing Windows 2003 SP1 and calling MS PSS to fix it takes too much time.

(in reply to psynaut)
Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> VPN >> SP1 Killed s2s vpn Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts