• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA sits at 100% util

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> ISA sits at 100% util Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA sits at 100% util - 25.Oct.2002 4:23:00 PM   
tcasey027

 

Posts: 28
Joined: 22.Apr.2002
From: Michigan
Status: offline
Our ISA server never goes below 100% utilization. We've tried to re-boot it and it still comes back at 100% utilization in task manager. When I look in task manager dllhost.exe has 98-99% of the Processor. we have version 3.0.1200.50 with a load factor of 100. Thanks for any information you may have.
Post #: 1
RE: ISA sits at 100% util - 26.Oct.2002 8:25:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi T,

You need to install SP1 before we can figure out what the problem might be.

Thanks!
Tom

(in reply to tcasey027)
Post #: 2
RE: ISA sits at 100% util - 5.Nov.2002 2:40:00 PM   
tcasey027

 

Posts: 28
Joined: 22.Apr.2002
From: Michigan
Status: offline
I thought I had installed SP1. I'll get it and install it.

(in reply to tcasey027)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> ISA sits at 100% util Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts