• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Opening for HTTPS to port 740 on external host

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> Opening for HTTPS to port 740 on external host Page: [1]
Login
Message << Older Topic   Newer Topic >>
Opening for HTTPS to port 740 on external host - 10.Jan.2003 11:12:00 AM   
kb存

 

Posts: 178
Joined: 1.Feb.2002
From: Silkeborg, Denmark
Status: offline
Hi

The users need to connect to a external website https://xxxx.xx:740

how do i configure the different use of https port in the ISA.
I works fine with ordinary port 443 traffic, but not with the port 740.

[ January 10, 2003, 11:13 AM: Message edited by: kb存 ]
Post #: 1
RE: Opening for HTTPS to port 740 on external host - 10.Jan.2003 6:10:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Sorensen,

check out http://support.microsoft.com/default.aspx?scid=kb;EN-US;283284 . Grab the script 'SSL_TPR_add.vbs' from http://www.isatools.org/ , change the port range and run it on the ISA server.

HTH,
Stefaan

(in reply to kb存)
Post #: 2
RE: Opening for HTTPS to port 740 on external host - 10.Jan.2003 9:54:00 PM   
kb存

 

Posts: 178
Joined: 1.Feb.2002
From: Silkeborg, Denmark
Status: offline
Thanks it solved the problem

(in reply to kb存)
Post #: 3
RE: Opening for HTTPS to port 740 on external host - 10.Jan.2003 10:52:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Sorensen,

good to hear you have it working and thanks for the follow up! [Smile]

Stefaan

(in reply to kb存)
Post #: 4
RE: Opening for HTTPS to port 740 on external host - 22.Jan.2003 10:42:00 PM   
kb存

 

Posts: 178
Joined: 1.Feb.2002
From: Silkeborg, Denmark
Status: offline
It seems as something went wrong.
When the ISA are rebooted it makes an error about 'configuration error' due to the new port.
I tested the ISA and it is secure and doing fine, beside of the error message.
Any solutions ? or can i ignore the message [Confused]

(in reply to kb存)
Post #: 5
RE: Opening for HTTPS to port 740 on external host - 24.Jan.2003 11:06:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Sorensen,

I don't think the error is normal. Have you already checked the extra registry entries created?

HTH,
Stefaan

(in reply to kb存)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> Opening for HTTPS to port 740 on external host Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts