• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

messengers not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> messengers not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
messengers not working - 20.Nov.2003 2:06:00 AM   
immy

 

Posts: 2
Joined: 20.Nov.2003
Status: offline
Hi,
I have configured ISA server with no restriction on internet access traffic. All protocols are allowed in the protocol rules.
The error i am getting on msn messenger 6.0 is that
'Signing In failed because you do not have the correct User ID and Password for your HTTP proxy server.'
I have rechecked the User ID and password and also configured it in the proxy settings of msn messenger at the client end but it still gives the same error. same is the problem with yahoo that it doesnt connects and it doesnt even give an error.
The web browsing is fine and the sessions are running fine in the monitoring.
Kindly help me out about this.
Regards,
Imran
Post #: 1
RE: messengers not working - 27.Nov.2003 6:12:00 AM   
rajaedward

 

Posts: 78
Joined: 26.Mar.2002
From: Chennai, India
Status: offline
Hi,

You need to open specific ports and ports Range for MSN in ISA. Check with Microsoft site for the ports details.

Raja.E

(in reply to immy)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> messengers not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts