• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Remote Administration not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Management >> Remote Administration not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Remote Administration not working - 9.Mar.2005 4:46:00 AM   
dougm

 

Posts: 8
Joined: 17.Apr.2003
Status: offline
To Whom It May Concern,

I've recently set up ISA 2004 on Windows 2003 Server and cannot seem to get Remote Administration working. I've read the Microsoft help on this, followed all the steps (which seem really basic) and still nothing. RDP says that cannot connect with remote server. Tried with DNS name and IP and still nothing. This isn't even on external network - it is on same subnet!My old ISA 2000 server was a piece of cake. What gives with this?? I will keep plugging away at it until someone posts. By the way, Terminal Services is enabled on the Remote tab (My Computer/Properties/Remote) for administrators only.

Thanks
Doug
Post #: 1
RE: Remote Administration not working - 10.Mar.2005 1:37:00 AM   
WyldWolf

 

Posts: 246
Joined: 3.Mar.2005
From: Wisconsin
Status: offline
Did you add your computer to the "Remote Management Computers" computer set in ISA?

(in reply to dougm)
Post #: 2
RE: Remote Administration not working - 10.Mar.2005 6:44:00 AM   
Conetecs

 

Posts: 4
Joined: 25.Feb.2005
From: Sydney, Australia
Status: offline
Have you put in a rule to allow access from Internal to Local Host for the RDP Service?

Also Terminal Services Configuration may be listening to both adaptors. Set this to listen to the Internal adaptor

(in reply to dougm)
Post #: 3
RE: Remote Administration not working - 22.Jun.2005 1:38:00 AM   
dactylx

 

Posts: 20
Joined: 17.Mar.2004
Status: offline
I'm having the same issue, and I think I have all the rules setup right. If I enable logging, I see three sets of "Initating connection" and then "Closing connection" right after it for the RDP session, and then it seems the RDP client gives up. All of them indicate that access was allowed and there isn't anything that indicates a rule is blocking the access.

I have RDP enabled on the server too, so it should work. Anyone have any ideas? I can't seem to get the ISA management client to work from remote either, it's like for some reason nothing will communicate from the Internal network to the ISA server to actually access the ISA box.

(in reply to dougm)
Post #: 4
RE: Remote Administration not working - 1.Sep.2005 3:13:00 PM   
barrymmartin

 

Posts: 3
Joined: 1.Sep.2005
Status: offline
I changed RDP in the Terminal Services Configuration to only listen on the INTERNAL adapter and it fixed this issue for me.

(in reply to dougm)
Post #: 5
RE: Remote Administration not working - 12.Sep.2005 8:57:00 AM   
bn8959

 

Posts: 5
Joined: 6.Aug.2005
Status: offline
I was having exactly the same problem, and that fix solved it for me too.

(in reply to dougm)
Post #: 6
RE: Remote Administration not working - 19.Sep.2005 4:05:00 PM   
Rickymag

 

Posts: 509
Joined: 26.Nov.2003
From: SA
Status: offline
Great to see you guys are sharing the solutions thank you.

Regards
RM

(in reply to dougm)
Post #: 7
RE: Remote Administration not working - 19.Oct.2005 4:31:00 AM   
MJonkers

 

Posts: 63
Joined: 6.Jan.2004
Status: offline
Hi,

You do not have to set a firewall rule for this, just set the ISA system policy in the firewall policy --> Remote Management --> Microsoft Management Console to Enable and set the tab From. Add in the tab From remote management computers, edit this set and add your ip address or a whole a range.

Also set RDP to listen to the internal NIC.

greetings,

Marc

(in reply to dougm)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Management >> Remote Administration not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts