Reports are empty (Full Version)

All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting



Message


indyblue -> Reports are empty (29.Oct.2004 1:28:00 AM)

I've recently installed ISA Server 2004 and all has been working well until recently when the "Reports" (Log summaries?) that can be generated from the "Monitoring" section have suddenly become empty!

I used to be able to view all sorts of interesting data, usage stats etc, but now (and for the last couple of weeks) the reports are completely blank.

The .ILS files are being produced each night, and they are all now 144kb. The earlier .ILS files (when it was working) were larger than this and seemed to be a different size each day, obviously due to different usage patterns.

As far as I'm aware, nothing has been changed.

Are there any suggestions as to how I can get my report data back?

Thanks,
Indigo.




Ara.A -> RE: Reports are empty (29.Oct.2004 3:52:00 AM)

Go to monitoring, reports, tasks, configure log summary and see if logging in turned on [Confused]




indyblue -> RE: Reports are empty (1.Nov.2004 1:43:00 AM)

Yes I checked that, and just double-checked again after reading your suggestion.

Puzzling!

Any more ideas?

Indigo.




asifnadeem -> RE: Reports are empty (18.Jan.2012 2:34:46 AM)

I have the same behaviour that when I generate a report it is empty for few month it is not working but early month it is working properly and I also check the log task it is check kindly guide me in this way.




Page: [1]