• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

REMOTE_ADDR does't work through my ISA - Please Help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> REMOTE_ADDR does't work through my ISA - Please Help Page: [1]
Login
Message << Older Topic   Newer Topic >>
REMOTE_ADDR does't work through my ISA - Please Help - 7.Jul.2005 11:35:00 AM   
vanzelone

 

Posts: 39
Joined: 9.Apr.2002
From: Illinois
Status: offline
I have a broadband connection coming into my ISA 2000 box. The ISA has several web publishing rules which redirect traffic to my internal web server based on the host header.

However my internal servers always see my ISA box as the REMOTE_ADDR server variable. The ISA is correctly passing the host header to the web server but the server variables seem hosed.

Anyone?
Post #: 1
RE: REMOTE_ADDR does't work through my ISA - Please Help - 11.Jul.2005 5:12:00 AM   
rpetruni

 

Posts: 25
Joined: 17.Apr.2003
Status: offline
Open web publishing rule properties and on the "To" tab choose "Request appear to come from original client" option.

Robert

(in reply to vanzelone)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> REMOTE_ADDR does't work through my ISA - Please Help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts