• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help To Solve Http Filter Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> HTTP Filtering >> Help To Solve Http Filter Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help To Solve Http Filter Problem - 11.Jan.2005 7:44:00 PM   
cyskon

 

Posts: 6
Joined: 16.Nov.2004
From: Jamaica
Status: offline
Good Day All,

I have an issue that I would appreciate your assistance in solving.

We have a CRM system that produces URLs with '.' in them.

Now I have a log error giving me the following

Blocked by the HTTP Security filter: URL contains '.' in the path

here is the actual URL

http://www.internetdomaincrm.com/CRM/filename.nsf/01f3ac87aac2eb7c85256ccd0070f468/$Body/0.9A?OpenElement&FieldElemFormat=jpg

This prevents images on the CRM from loading.

Could you offer me up some solutions as to how to prevent this from happening (at least from this specific domain).

Thanks
Post #: 1
RE: Help To Solve Http Filter Problem - 11.Jan.2005 8:04:00 PM   
cyskon

 

Posts: 6
Joined: 16.Nov.2004
From: Jamaica
Status: offline
This problem was solved by following the instructions given by -moz- to rectify another similar problem.

You can find his instructions here

http://forums.isaserver.org/ultimatebb.cgi?ubb=get_topic;f=33;t=000046#000006

(in reply to cyskon)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> HTTP Filtering >> Help To Solve Http Filter Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts