Authentication just stopped working (Full Version)

All Forums >> [ISA Server 2004 Cache] >> General



Message


asmurphy -> Authentication just stopped working (11.Apr.2005 2:45:00 AM)

Hi everyone,

I'm running ISA server 2004 without using firewall clients in a Windows 2000 environment using integrated authentication.

When I came into work this morning I was advised there is a problem with the proxy server. If I log onto the server locally I can get access. If I am logged onto the server locally and I try to get access from my client machine it works. However under any other circumstances the user is prompted for their username/password repeatedly before getting "407 Proxy Authentication Required. The ISA Server requires authorization to fulfill the request. Access to the Web Proxy service is denied. (12209)"

Looking at the proxy logs it shows their connection attemp as anonymous.

It's almost like ISA server can't access the directory to authenticate these users, but I can log on to the machine and everything works fine!

Does anyone have any ideas?




LLigetfa -> RE: Authentication just stopped working (11.Apr.2005 2:54:00 AM)

Compare the ISA server's time to the DC.




asmurphy -> RE: Authentication just stopped working (11.Apr.2005 3:01:00 AM)

The proxy server is about 4 seconds behind the domain controller.

I've tried Basic authentication just as a "try and see" solution but that has the same problem. Is there a place where i can see the authentication process logged including any errors?

[ April 11, 2005, 03:01 AM: Message edited by: cynicide ]




LLigetfa -> RE: Authentication just stopped working (11.Apr.2005 3:42:00 AM)

The security event log would be good start. Is there anything unusual in the system event log?




LLigetfa -> RE: Authentication just stopped working (11.Apr.2005 3:47:00 AM)

Look in the DC's logs as well.




thejun -> RE: Authentication just stopped working (18.Apr.2005 3:41:00 AM)

I am getting the same problem. Some users that try to use the internet come in as anonymous, therefore denied.
I flushed dns and had them reboot. I'm not sure what is going on with that. I tried Basic auth also i didnt work. I'll let you know if any progress. I hope its not a bug...




pearler -> RE: Authentication just stopped working (21.Apr.2005 3:25:00 AM)

I am having the same problem, however it seems to be random and only lasts for a short while.

The event log shows a netlogon error with the DC.

I to have tried basic authentication to no avail.

Pearler




Page: [1]