• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA server behind ISA firewall not working. A little help please! :)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> ISA server behind ISA firewall not working. A little help please! :) Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA server behind ISA firewall not working. A little he... - 19.May2005 4:08:00 AM   
Guest
Hello all,

I am having trouble accessing servers in the internal network from a ISA 2004 cache server (ISA2) I configured which is behind a ISA 2004 edge firewall (ISA1). Does anyone know why?

This is the error I get when I try to HTTP access any internal server. The error comes up right away, within 1ms.

"The page cannot be displayed

Error Code 1460: timeout
Background: The gateway could not receive a timely response from the website you are trying to access, a DNS server, or

another gateway server. This might indicate that the network is congested or that the website is experiencing technical difficulties. "

However, I can successfulyl ping the servers. Here is how I configured ISA2 and the network server details follow. Where did I go wrong?

ON ISA2:
------------------------------------------------------------
1. I installed ISA 2004 along with Service Pack 1 on ISA2.

2. I applied the "Single Network Adapter" network template since this is a cache server and has one NIC card.

3. On the Internal Network range, I specified an address range of 192.168.0.1...192.168.0.255. I've also tried to leave it blank but same thing happens.

4. Created an Access Rule allowing access for all protocols from "All networks" to "All networks". I've also tried Internal to Internal since External doesnt apply to this setup.

NETWORK DETAILS
----------------------------------

ISA1 (Edge Firewall) / W2K3, ISA 2004 STD.
192.168.0.101

DNS1 (DNS Server) / W2K3
192.168.0.102

WEB1 (Web Server) / W2K3
192.168.0.103

ISA2 (Cache Server) / W2K3, ISA 2004 STD.
192.168.0.145

THINGS TO NOTE
---------------------------------
- I've gotten this setup to work properly before while testing but I'm not sure why it's failing. Could it be because I installed Service Pack 1?

- Accessing the internet from inside ISA2 works only if I use ISA1 as the proxy. If I use ISA2 as the proxy, I get the same error mentioned above.

- The entire network including ISA1 are configured correctly and all work fine and have been working fine for almost a year.

Thanks in advance!

Johnny
  Post #: 1
RE: ISA server behind ISA firewall not working. A littl... - 24.May2005 10:39:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Johnny,

Did you create a Web proxy chaining rule on the downstream ISA firewall so that it chains the Web requests with the upstream ISA firewall?

Thanks!
Tom

(in reply to Guest)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> ISA server behind ISA firewall not working. A little help please! :) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts