• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Very Slow ISA Server 2004 Using Web Proxy Chaining

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Very Slow ISA Server 2004 Using Web Proxy Chaining Page: [1]
Login
Message << Older Topic   Newer Topic >>
Very Slow ISA Server 2004 Using Web Proxy Chaining - 21.Jun.2005 9:45:00 AM   
genoff2000

 

Posts: 2
Joined: 21.Jun.2005
Status: offline
Hi

Just installed isa 2004 with sp1. only want to use it as a proxy server. So i have used the Single network adapter template.

I connect to a upstream proxy server on port 8080.

I also have MS Proxy 2.0 installed on another machine and the internet connection on that machine is very fast. It connects to the same upstream proxy server.

When i change a client to use isa 2004, it takes 3-4 minutes before it opens up the webpage.

If i change back to the proxy 2.0 it opens less that 5 seconds.

I have a 4mb pipe to the internet.

Any help would be great.

I even created a rule to allow all users everywhere. made no difference.
Post #: 1
RE: Very Slow ISA Server 2004 Using Web Proxy Chaining - 21.Jun.2005 9:52:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Genoff,

I'm going to move this to the Web proxy section.

Thanks!
Tom

(in reply to genoff2000)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Very Slow ISA Server 2004 Using Web Proxy Chaining Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts