Using proxy causes timeout in IE (Full Version)

All Forums >> [ISA Server 2004 Cache] >> General



Message


makro -> Using proxy causes timeout in IE (15.Jul.2005 6:44:00 PM)

Hi everybody.

I have an ISA server 2004 configured as firewall and proxy. Access to the Internet works fine. But accessing internal web-servers (on the LAN), is troublesome. All clients are WinXP configured as secure NAT clients.

From a clients IE, I try to access an intranet web server, by using its hostname, i.e. myweb, which works fine, no matter whether the client uses ISA for proxy, or not. When I try the same, using a FQDN, i.e. myweb.mydomain.com, it only works when the clients IE doesn't use ISA for proxy. When IE uses the proxy, response from the web server is very slow, and time outs keep occurring.

The timeouts sometimes appear as partially listed web sites, sometimes as ISA-brown-web-page-timeout with "Error Code 10060: Connection timeout
Background: The gateway could not receive a timely response from the website you are trying to access"

Any ideas?

Regards,
Thomas




tshinder -> RE: Using proxy causes timeout in IE (19.Jul.2005 7:02:00 PM)

Hi Thomas,

You shouldn't be looping back through the ISA firewall to access internal resources. Configure the internal addresses and sites for Direct Access.

HTH,
Tom




makro -> RE: Using proxy causes timeout in IE (21.Jul.2005 2:58:00 AM)

I hope you don't mean to do that on every workstation...

Regards,
Thomas




LLigetfa -> RE: Using proxy causes timeout in IE (21.Jul.2005 11:21:00 AM)

Well... every workstation that matters.




ISAServerTools -> RE: Using proxy causes timeout in IE (22.Jul.2005 10:07:00 PM)

Until you've updated the local access entries on your clients you could use a web chaining rule to redirect the requests to the internal server. Simply create a domain name set containing the fdqn of the internal server and set the web chaining rule to apply to requests to that domain name set and redirect them to the internal server.




Page: [1]