• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Denied Anonymous connections in Upstream configuration

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> Web Proxy client >> Denied Anonymous connections in Upstream configuration Page: [1]
Login
Message << Older Topic   Newer Topic >>
Denied Anonymous connections in Upstream configuration - 3.Mar.2005 1:26:00 PM   
laney0906

 

Posts: 6
Joined: 3.Mar.2005
Status: offline
Hi all,

I have setup ISA2004 Std as a Unihomed Web Caching device and am using Web chaining to redirect all requests to another proxy that resides in our DMZ.

I have setup the Web proxy service to listen on port 80 and setup that the Web [proxy requires basic and intergrated authentication (required for a 3rd party Web filtering product)

All is working ok and web sites are being accessed and the log file shows traffic going through ok from authenitcated users.

However, on each connection I also get a DENIED connection from an Anonymous user using the same Cleint IP

The log file shows the anonymous conneciton going to the URL whereas ti shows the authrenticated connection routing to the upstream proxy?

I didn't think this was a problem until certain payment authetication pages on websites were timing out. The LOG file shows an anonymouse connection to the site, and this si the strange thing the Remote host shows as the URL but the Remote IP displays as the IP address of the ISA server.

I can get this to work if I turn off "Require Authentication" but this is not an option as I do need to authenticate the users.

Does anyone know why a standard web btrosing connection shows a number of authenticated upstream and then non authenticated requests to the URL

Thanks
Post #: 1
RE: Denied Anonymous connections in Upstream configuration - 6.Mar.2005 9:18:00 AM   
ianfermo

 

Posts: 235
Joined: 7.Nov.2004
From: Zamboanga, Philippines
Status: offline
Hi,

Even you required users to authenticate you will still see anonymous connection on the sessions since you used SecureNAT client at the same time wherein SecureNAT does not authenticate causing a denied connection. You should setup you client as web-proxy or firewall client. Hope this will help you.

Cheers,

(in reply to laney0906)
Post #: 2
RE: Denied Anonymous connections in Upstream configuration - 29.Apr.2005 8:36:00 AM   
lhamstra

 

Posts: 19
Joined: 20.Jun.2002
Status: offline
Hi

We have the same problem, and we only use web proxy clients.

regards Liekele

(in reply to laney0906)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> Web Proxy client >> Denied Anonymous connections in Upstream configuration Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts