• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

407 Authentication error.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> Web Proxy client >> 407 Authentication error. Page: [1]
Login
Message << Older Topic   Newer Topic >>
407 Authentication error. - 13.Oct.2005 4:58:00 PM   
fwjones

 

Posts: 4
Joined: 22.Apr.2005
Status: offline
I am having a problem with ISA 2004 and authentication of users in another domain. We have an Active Directory forest with 3 domains. My ISA server 2004 is located in my location. We have users onsite from our headquarters location (one of the other domains). When the users are here their browser is configured to use our proxy. However, the ISA 2004 server keeps prompting them for credentials even though these users are in an AD group that is applied to the Internet access rule I have setup. My users can get to the Internet through this rule.

If I monitor the traffic, I see the traffic using the correct rule but the user is presented as anonymous.

However, if I install the firewall client software on their pc and unset the browser proxy settings everything works properly.

Does anyone have any ideas on why it will not authenticate the users without the firewall client.

The users all have Windows XP Pro and IE 6 SP1.

Thanks,
Wayne
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> Web Proxy client >> 407 Authentication error. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts