• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

GFI WEBMONITOR

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> GFI WEBMONITOR Page: [1]
Login
Message << Older Topic   Newer Topic >>
GFI WEBMONITOR - 3.Jul.2004 11:49:00 PM   
turbomcp

 

Posts: 36
Joined: 13.Nov.2002
Status: offline
HI
i installed this software on isa 2004 machine 2161 build.
i see the web filter installed right.
when i click the link to start it nothing comes up:(
where is this link going to anyway?
from what i read it is suposed to be installed on the isa box,so whats wrong in this config?
Post #: 1
RE: GFI WEBMONITOR - 4.Jul.2004 12:26:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Turbo,

What version of ISA are you using?

You may need an updated version of the .dll file.

In the browser, you go to http://monitor.isa

Also, check out the GFI help boards. They're very good and I'm able to get answers pretty quick there.

HTH,
Tom

(in reply to turbomcp)
Post #: 2
RE: GFI WEBMONITOR - 4.Jul.2004 11:17:00 AM   
turbomcp

 

Posts: 36
Joined: 13.Nov.2002
Status: offline
using RTX build:)
i will check the boards

(in reply to turbomcp)
Post #: 3
RE: GFI WEBMONITOR - 4.Jul.2004 7:58:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Turbo,

If you can't find the info on the GFI board, let me know and I'll send the .dll file to you.

Thanks!
Tom

(in reply to turbomcp)
Post #: 4
RE: GFI WEBMONITOR - 5.Jul.2004 1:33:00 PM   
turbomcp

 

Posts: 36
Joined: 13.Nov.2002
Status: offline
thanks
turbomcp@yahoo.com
you want to tell me the download i did from gfi site needs updated dll??
why do they post it if its wrong for isa 2004?
weird

(in reply to turbomcp)
Post #: 5
RE: GFI WEBMONITOR - 5.Jul.2004 5:59:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Turbo,

If the one you downloaded from GFI based on what they said on the Web boards there, then that will work. Make sure you ISA build number matches the one they point out.

HTH,
Tom

(in reply to turbomcp)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> GFI WEBMONITOR Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts