• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

McAfee Security Shield

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> McAfee Security Shield Page: [1]
Login
Message << Older Topic   Newer Topic >>
McAfee Security Shield - 9.Aug.2004 8:16:00 PM   
hborja

 

Posts: 4
Joined: 9.Aug.2004
From: Florida
Status: offline
Hello,

Has anyone used the McAfee Security shield on ISA 2004 successfully? I've been playing with it for the last couple of days but it appears to be unstable. After I installed it I started to get raw HTTP headers as part of the HTML with Hotmail and Yahoo websites. Certain sections of the Yahoo website would respond very slowly. Also after doing some testing try to figure out why I would get raw HTML the firewall crashed! Has anyone else experienced this with that suite?

P.S. I removed it and all is working fine "[Wink]"

Have a nice Day!
Post #: 1
RE: McAfee Security Shield - 19.Aug.2004 9:27:00 AM   
DonS

 

Posts: 1
Joined: 19.Aug.2004
Status: offline
I think this might be an issue specfic to your setup.

I have been using thier Beta2 and did not face any problmes as such.

(in reply to hborja)
Post #: 2
RE: McAfee Security Shield - 19.Aug.2004 11:57:00 AM   
Guest
Which release have u used. Try reinstalling the latest release and see if the problem reappears.

(in reply to hborja)
  Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> McAfee Security Shield Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts