• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Symantec AV and ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> Symantec AV and ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Symantec AV and ISA 2004 - 8.Sep.2004 10:54:00 AM   
azfar

 

Posts: 490
Joined: 27.Oct.2002
From: Karachi
Status: offline
I want to know does Symantec AV for ISA and ISA 2004 are compatible to each other or not.
Post #: 1
RE: Symantec AV and ISA 2004 - 24.Sep.2004 5:17:00 AM   
Fahim Khalid

 

Posts: 13
Joined: 4.Nov.2001
From: Laurel, MD, USA
Status: offline
Hi Azfar
conact me directly using my email address. I am in a process of evaluating different softwares for ISA server. we can have the conversation directly instead of boring other members on the forum. FahimKhalid@comcast.net
Fahim

(in reply to azfar)
Post #: 2
RE: Symantec AV and ISA 2004 - 24.Sep.2004 1:03:00 PM   
kbs

 

Posts: 178
Joined: 1.Feb.2002
From: Silkeborg, Denmark
Status: offline
I would also like to know what AV there is for software ISA Server 2004?

(in reply to azfar)
Post #: 3
RE: Symantec AV and ISA 2004 - 24.Sep.2004 1:13:00 PM   
azfar

 

Posts: 490
Joined: 27.Oct.2002
From: Karachi
Status: offline
Well Fahim it is better to let we both add in messenger so we can chat live instead of mailing again and agian.

(in reply to azfar)
Post #: 4
RE: Symantec AV and ISA 2004 - 5.Oct.2004 10:44:00 PM   
Cats

 

Posts: 2
Joined: 1.Oct.2003
From: Overwhere NL
Status: offline
Azfar,

I have both MS ISA 2004 and Symantec Antivirus for ISA Server v4.3.

When I tried to install the Symantec Antivirus software it told me to install ISA first.

Since ISA was fully implemented on my server I can tell you that the products are not compatible.

(in reply to azfar)
Post #: 5
RE: Symantec AV and ISA 2004 - 13.Oct.2004 5:46:00 PM   
sikoniko

 

Posts: 57
Joined: 14.Oct.2002
Status: offline
Thats a shame. I'm waiting on symantec and n2h2 to have availability before I can migrate to ISA2004

(in reply to azfar)
Post #: 6
RE: Symantec AV and ISA 2004 - 15.Oct.2004 9:34:00 PM   
ranjanprakash

 

Posts: 3
Joined: 15.Oct.2004
Status: offline
try mcafee securityshield. latest patch not only resolved issue that i had seen with 1.0, it also now scans for mails on Outlook Web Access (SSL inbound). it works great!

(in reply to azfar)
Post #: 7
RE: Symantec AV and ISA 2004 - 18.Jan.2005 6:02:00 AM   
Guest
Hi prakr2004, I am running SecurityShield and I am having problems with OWA displaying the evil "Loading..." page and nothing else. Are you running a patch that fix's that? As I logged onto the mcafee site using my Grant number and cannot find a patch anywhere to download.

Thanks for your time..

(in reply to azfar)
  Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> Symantec AV and ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts