Symantec AV and ISA 2004 (Full Version)

All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons



Message


azfar -> Symantec AV and ISA 2004 (8.Sep.2004 10:54:00 AM)

I want to know does Symantec AV for ISA and ISA 2004 are compatible to each other or not.




Fahim Khalid -> RE: Symantec AV and ISA 2004 (24.Sep.2004 5:17:00 AM)

Hi Azfar
conact me directly using my email address. I am in a process of evaluating different softwares for ISA server. we can have the conversation directly instead of boring other members on the forum. FahimKhalid@comcast.net
Fahim




kbs -> RE: Symantec AV and ISA 2004 (24.Sep.2004 1:03:00 PM)

I would also like to know what AV there is for software ISA Server 2004?




azfar -> RE: Symantec AV and ISA 2004 (24.Sep.2004 1:13:00 PM)

Well Fahim it is better to let we both add in messenger so we can chat live instead of mailing again and agian.




Cats -> RE: Symantec AV and ISA 2004 (5.Oct.2004 10:44:00 PM)

Azfar,

I have both MS ISA 2004 and Symantec Antivirus for ISA Server v4.3.

When I tried to install the Symantec Antivirus software it told me to install ISA first.

Since ISA was fully implemented on my server I can tell you that the products are not compatible.




sikoniko -> RE: Symantec AV and ISA 2004 (13.Oct.2004 5:46:00 PM)

Thats a shame. I'm waiting on symantec and n2h2 to have availability before I can migrate to ISA2004




ranjanprakash -> RE: Symantec AV and ISA 2004 (15.Oct.2004 9:34:00 PM)

try mcafee securityshield. latest patch not only resolved issue that i had seen with 1.0, it also now scans for mails on Outlook Web Access (SSL inbound). it works great!




Guest -> RE: Symantec AV and ISA 2004 (18.Jan.2005 6:02:00 AM)

Hi prakr2004, I am running SecurityShield and I am having problems with OWA displaying the evil "Loading..." page and nothing else. Are you running a patch that fix's that? As I logged onto the mcafee site using my Grant number and cannot find a patch anywhere to download.

Thanks for your time..




Page: [1]