• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RainWall Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> RainWall Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
RainWall Problems - 2.Mar.2005 6:54:00 PM   
haz87

 

Posts: 12
Joined: 2.Mar.2005
From: UK
Status: offline
Hi,

I've been setting up 2 back to back isa2004 arrays with the latest version of Rainwall for isa2004, but seem to be having problems with the VIPs. All the rainwall documentation says you should use ARPBlocking VIP types for ISA, but I'm having to use IPAliasing for some, ARPBlocking for others, and ProxyARPWithPing for others, just to get connectivity through both arrays to the Internal network resources. The connections seem to work for a while, but then the VIPs on the Internal array seem to stop listening, at random intervals. For instance, a VPN connection passing through the external array and terminating on the internal array works for a while, then a connection attempt fails, with the external array passing the traffic through, but the rainwall VIP on the internal array doesn't seem to pass it to an internal array member. The same can be said for VIPs used for web publishing. The issue seems to be resolved sometimes by restarting rainwall on the internal array members or rebooting the machines. Does anyone else have any similar experiences, or suggestions?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> RainWall Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts