• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Discussion of Unihomed ISA Caching Only Server Part 2

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Cache] >> General >> Discussion of Unihomed ISA Caching Only Server Part 2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Discussion of Unihomed ISA Caching Only Server Part 2 - 27.Jan.2003 10:00:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
This thread is for dicussion of the unihomed Web Proxy server article, part 2 at http://www.isaserver.org/tutorials/unihomedisa2.html

Thanks!
Tom
Post #: 1
RE: Discussion of Unihomed ISA Caching Only Server Part 2 - 8.Jan.2004 4:03:00 PM   
Jeroen_317

 

Posts: 75
Joined: 18.Dec.2002
From: Belgium
Status: offline
Hi,

I read the article and it looks pretty good.

I had already configured OWA but with integrated authentication. A few months ago we went to Windows XP with IE 6.0 SP1 and since then we were having problems.

Instead of getting the authentication popup I got a "The page cannot be displayed" error.
I've looked through your article and applied the basic authentication only settings.

It still does not work! I narrowed the problem to this :
There is an advanced security setting within IE (via the advanced tab and then "Enable Integrated Windows Authentication under the Security setting)
I have found that this setting MUST be disabled for users who have a portable.
Those users logon with cached credentials and it seems this conflicts. When I uncheck this setting then we can view OWA. The setting does not seem to matter for users who are not logged on to the company domain.

I find it strange that that setting blocks usage since I set OWA up for basic authentication.

I hope I've been clear enough. Do you know why I have this issue ?

Kind regards,
Jeroen.

(in reply to tshinder)
Post #: 2
RE: Discussion of Unihomed ISA Caching Only Server Part 2 - 23.May2006 7:32:09 PM   
svslen

 

Posts: 1
Joined: 23.May2006
Status: offline
Hello !
i did exacly as you described in the article but im unable to use the SSL to SSL function if i use that i do receive this error message
500 Internal Server Error - The certificate chain was issued by an untrusted authority. (-2146893019)
Internet Security and Acceleration Server
i exported a certificate that is on our production environment and it is a Verisign cert and its valid. if i check status it says the cert is ok. i imported this to the Test owa and the test ISA using the MMC > CERT > Personal
i have this cer on both the OWA server and on the ISA server. If i just surf to the owa inside the internal network i do not gets any error messages and the cert is applying the SSL ok
on the isa server i has added the address to the owa server in the host file so in the publishing rule itīs exactly the name of the CN in the cert.

(in reply to Jeroen_317)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Cache] >> General >> Discussion of Unihomed ISA Caching Only Server Part 2 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts