• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

two ISA severs : only one displayes OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Web Publishing >> two ISA severs : only one displayes OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
two ISA severs : only one displayes OWA - 24.Jul.2002 2:49:00 PM   
sgstewart

 

Posts: 37
Joined: 14.Jun.2002
Status: offline
Hi

I have two ISA severs both publising OWA and an intranet as a redundancy piont

My main ISA server is allowing OWA, VIA 128bit encrip on SSL, I have a root authority, with issued citificate to both iISA servers.

But when you try and log in via my second ISA server, wich is identical to my main server, you get the certificate request, accept it and nothing loads, you have a blank page, with done @ the bottem.



Can any body please enlighten me on this here problem, as I am going mad trying to figuare it out
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Web Publishing >> two ISA severs : only one displayes OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts