• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Yet another OWA Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Yet another OWA Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Yet another OWA Problem - 2.May2003 6:11:00 PM   
patrickfreer

 

Posts: 14
Joined: 10.Sep.2002
Status: offline
I have an Exchange 2000 Server running OWA on a network and am publishing it through ISA Server. I have read all the articles (I think) on doing this and in fairness it works fine - but only on HTTP.

I have installed a certificate on the ISA box and have allowed SSL and that works ok, but the clients get a mixed page - the frame appears to be SSL and the pane contents are HTTP. This is confirmed when I add the 'require SSL' tag in ISA as the frame loads but the panes have the 'forbidden' message in them.

The ISA server etc is patched to the highest level and the frustrating thing is that on a similar site it all works fine and I can't find any differences between the settings.

If anyone could tell me how to ensure that https://mailserver.com/ only contains and looks for SSL content?

Oh by the way it is bridged to HTTP on the ISA server.

Help appreciated...

Patrick
Post #: 1
RE: Yet another OWA Problem - 2.May2003 6:28:00 PM   
phirons

 

Posts: 55
Joined: 21.Aug.2001
From: Leicester, UK
Status: offline
Patrick,

I had exactly the same problem, and I solved it by deleting the OWA publishing rule and the inbound listener, restarting the server, and using the OWA publishing wizard from FP1. This seems to have put everything back in the right place, except that this time, it works!

Hope this helps [Smile]

Phil

(in reply to patrickfreer)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Yet another OWA Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts