• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No incoming mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> No incoming mail Page: [1]
Login
Message << Older Topic   Newer Topic >>
No incoming mail - 14.Aug.2001 12:40:00 PM   
Yves

 

Posts: 32
Joined: 27.Feb.2001
From: Belgium
Status: offline
please give me a hand,

IISwebserver Exchy2k
DSL router-->ISA1 DMZ ISA2-->LAN

I use a back to back ISA configuration
My web server is in the DMZ published by the external ISA--->OK for that it works perfectly.

I've got Exchange2000 set up in my LAN not in the DMZ.
The exchange2000 server is published by the internal firewall. I can use mail internally, i can send mail outside but I do not receive any mail from Internet.

What could be wrong??

Post #: 1
RE: No incoming mail - 14.Aug.2001 7:36:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Yves,

Try publishing the external interface of the 'internal' ISA Server on the 'external' ISA Server.

Then requests coming at the external interface of the 'external' ISA Server for TCP port 25 will be sent to the external interface of the 'internal' ISA Server.

HTH,
Tom

------------------
http://www.isaserver.org/shinder/



Get It Here!


(in reply to Yves)
Post #: 2
RE: No incoming mail - 15.Aug.2001 11:55:00 AM   
eldonj

 

Posts: 3
Joined: 13.Aug.2001
From: Germany
Status: offline
Did this solution work. My request was nearly the same, only the external server is not ISA but checkpoint. I cannot publish any server with the internal isa.
Haven`t received any answers yet. Tom where are you ?

If you switch off the filters, you should be able to see the external interfaces of the internal isa. If you then do a telnet from the DMZ to the ext. interface port 25 of the internal isa, what do you see ?


(in reply to Yves)
Post #: 3
RE: No incoming mail - 20.Aug.2001 11:40:00 AM   
Yves

 

Posts: 32
Joined: 27.Feb.2001
From: Belgium
Status: offline
Hi Tom thanks for your advice,

I did what you asked me but I still cannot receive mails. But something has changed and seems to work better as I can see in my Exchange logs that mails arrive

here is what I can see2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 EHLO - +hotmail.com 250 0 237 16 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 MAIL - +FROM:<maertensyves@hotmail.com> 250 0 49 36 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 RCPT - +TO:<y.maertens@deltatec.net> 550 0 55 33 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 QUIT - hotmail.com 0 991 78 4 SMTP - -

I think now it's a question about Exchange setup but I do not know what to do.
For an unknown reason the mails are not forwarded to my mailbox.

Thanks for further advice


(in reply to Yves)
Post #: 4
RE: No incoming mail - 20.Aug.2001 11:42:00 AM   
Yves

 

Posts: 32
Joined: 27.Feb.2001
From: Belgium
Status: offline
quote:
Originally posted by tshinder:
Hi Yves,

Try publishing the external interface of the 'internal' ISA Server on the 'external' ISA Server.

Then requests coming at the external interface of the 'external' ISA Server for TCP port 25 will be sent to the external interface of the 'internal' ISA Server.

HTH,
Tom


Hi Tom thanks for your advice,

I did what you asked me but I still cannot receive mails. But something has changed and seems to work better as I can see in my Exchange logs that mails arrive

here is what I can see2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 EHLO - +hotmail.com 250 0 237 16 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 MAIL - +FROM:<maertensyves@hotmail.com> 250 0 49 36 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 RCPT - +TO:<y.maertens@deltatec.net> 550 0 55 33 SMTP - -
2001-08-20 09:33:24 64.4.9.133 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 QUIT - hotmail.com 0 991 78 4 SMTP - -

I think now it's a question about Exchange setup but I do not know what to do.
For an unknown reason the mails are not forwarded to my mailbox.

Thanks for further advice


(in reply to Yves)
Post #: 5
RE: No incoming mail - 22.Aug.2001 12:08:00 AM   
nowikn

 

Posts: 87
Joined: 27.Jun.2001
From: Dallas, TX
Status: offline
Yves, are you using any DNS rules? How are you using DNS in this scenario (internal or external)?

------------------
Nicholas Nowik
Benesystems Technology
NNowik@benesystems.net


(in reply to Yves)
Post #: 6
RE: No incoming mail - 22.Aug.2001 5:07:00 PM   
Yves

 

Posts: 32
Joined: 27.Feb.2001
From: Belgium
Status: offline
well

here my setup


DSL(publicIP)

ISA1

IIS with my web site already published and accessible

ISA2

LAN with Exchange(separate machine)
DC/DNS server(separate machine)
Workstations

Exchange is configured to use my internal DNS server and the DNS server of my ISP which has created an MX record pointing to my PublicIP.
I can send mail outside&inside
I can not receive any mail from internet.
I can telnet my public IP on port 25 and Exchange responds.

Echange is published by ISA2 with mail secure wizard.
ISA1 published the external interface of ISA2
Both ISA allow IN/out DNS queries

Here is what I can see in the Exchange log for an outbond mail and for an incoming one.
Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes cs-bytes cs-version cs-host cs(User-Agent)
2001-08-22 14:09:25 - OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 220-HotMail+(NO+UCE)+ESMTP+server+ready+at+Wed,+22+Aug+2001+07:09:25+-0700+ 0 0 75 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionCommand SMTPSVC1 W2K-SVR-4 - 25 EHLO - w2k-svr-4.office.deltatec.net 0 0 4 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 250-hotmail.com+Hello 0 0 21 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionCommand SMTPSVC1 W2K-SVR-4 - 25 MAIL - FROM:<yves.maertens@deltatec.net>+SIZE=576 0 0 4 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 250+Requested+mail+action+okay,+completed 0 0 41 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionCommand SMTPSVC1 W2K-SVR-4 - 25 RCPT - TO:<maertensyves@hotmail.com> 0 0 4 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 250+Requested+mail+action+okay,+completed 0 0 41 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionCommand SMTPSVC1 W2K-SVR-4 - 25 DATA - - 0 0 4 0 SMTP - -
2001-08-22 14:09:25 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 354+Start+mail+input;+end+with+<CRLF>.<CRLF> 0 0 44 0 SMTP - -
2001-08-22 14:09:26 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 250+Requested+mail+action+okay,+completed 0 0 41 0 SMTP - -
2001-08-22 14:09:26 ESMTP OutboundConnectionCommand SMTPSVC1 W2K-SVR-4 - 25 QUIT - - 0 0 4 0 SMTP - -
2001-08-22 14:09:26 ESMTP OutboundConnectionResponse SMTPSVC1 W2K-SVR-4 - 25 - - 221+Service+closing+transmission+channel 0 0 40 0 SMTP - -
2001-08-22 14:09:52 64.4.9.129 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 EHLO - +hotmail.com 250 0 237 16 SMTP - -
2001-08-22 14:09:52 64.4.9.129 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 MAIL - +FROM:<maertensyves@hotmail.com> 250 0 49 36 SMTP - -
2001-08-22 14:09:52 64.4.9.129 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 RCPT - +TO:<yves.maertens@deltatec.net> 550 0 58 36 SMTP - -
2001-08-22 14:09:52 64.4.9.129 hotmail.com SMTPSVC1 W2K-SVR-4 192.168.0.4 0 QUIT - hotmail.com 0 1002 78 4 SMTP - -

Many thanks for your help


(in reply to Yves)
Post #: 7
RE: No incoming mail - 23.Aug.2001 8:06:00 PM   
itguy

 

Posts: 6
Joined: 14.Aug.2001
From: Canada
Status: offline
Forgive these simple questions if you have already looked into it.

Is there mail in your bad mail folder?
Have you created an SMTP connector?
Is you Internal Domain Name the same as the external one?

Have you configured the SMTP server to forward DNS reports to you?

Is your exchange server SMTP listening on the ISA or is it the ISA SMTP server that is listening?


(in reply to Yves)
Post #: 8
RE: No incoming mail - 24.Aug.2001 9:47:00 AM   
Yves

 

Posts: 32
Joined: 27.Feb.2001
From: Belgium
Status: offline
Thanks for helping me but I've fixed the problem and eveything is all right now.

I just had to enable relay in my exchange configuration.


(in reply to Yves)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> No incoming mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts