• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing Terminal Server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> Publishing Terminal Server Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing Terminal Server - 21.Apr.2003 9:55:00 PM   
jenifern

 

Posts: 26
Joined: 5.Jul.2001
From: Houston, TX USA
Status: offline
I followed a Technet article and published an internal Terminal server. I changed my ISA server to answer on a different port. All was well and connections worked.

For some reason the connections to the internal server are failing today. The server never answers.

The only thing I have done is install Symantec Antivirus for ISA. I disabled it and the connection still fails. I can still connect to the ISA server on the non-standard port.

What would make this fail like this? I get the generic message that the server may be busy.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> Publishing Terminal Server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts