• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No External IP address

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> No External IP address Page: [1]
Login
Message << Older Topic   Newer Topic >>
No External IP address - 2.Jun.2003 5:14:00 PM   
cmuller

 

Posts: 13
Joined: 21.May2001
From: Lutz, FL, USA
Status: offline
I there a reason I receive a message no external IP address when I try to create a mail server publishing rule?? Here is my config: Cable modem with dynamic IP to a linksys router to the ISA server. The ISA server has a static IP address of 192.168.x.x and an internal static IP address on the second a card of 10.1.x.x. I have all traffic routed from the LINKSYS to the ISA server. Everything works great, I can publish my webservers and applications. http://www.muller-net.com/wps/portal works. The thing that I can not do is publish a server thru the wizard, like a mail server. It tells me no external IP address. Very odd.....
Post #: 1
RE: No External IP address - 3.Jun.2003 2:04:00 AM   
fogbank

 

Posts: 48
Joined: 11.Apr.2003
Status: offline
When you installed ISA, if you allowed the installation routine to construct your LAT automatically, then it added all of the private address ranges to your LAT:

10.0.0.0 - 10.255.255.255
172.16.0.0 - 172.31.255.255
192.168.0.0 - 192.168.255.255

Since your ISA's external address is in the private address range of 192.168.x.x, it is probably in the LAT. Server publishing will fail to find an address it considers external in that scenario.

Reconfigure your LAT to exclude the 192.168.x.x range, or to at least exclude the specific address you are using as the external address. That should allow you to publish your server.

(in reply to cmuller)
Post #: 2
RE: No External IP address - 4.Jun.2003 8:12:00 PM   
cmuller

 

Posts: 13
Joined: 21.May2001
From: Lutz, FL, USA
Status: offline
I had checked that already and my Lat only has the 10 space in it. Any other ideas?

(in reply to cmuller)
Post #: 3
RE: No External IP address - 17.Nov.2003 3:58:00 AM   
chogg

 

Posts: 1
Joined: 15.Nov.2003
From: toronto
Status: offline
I had the same problem, what I did was include the all the ip addresses that the LAT would use when constructing the LAT, but I excluded the server I wanted to publish. I have the exact same setup as you and heres what my LAT looks like.

From to
10.9.215.0 10.9.215.99
10.9.215.101 10.9.215.255
10.255.255.255 10.255.255.255
192.168.1.0 192.168.1.255

You will notice I skiped 10.9.215.100, as thats the external ip address I get from the router.

I did have to put the GW 10.9.215.1/80 in the proxy settings of the browser in order to get access to the net.

Hope this helps

(in reply to cmuller)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> No External IP address Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts