• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Configuration problems Please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> OWA Configuration problems Please help Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Configuration problems Please help - 30.Mar.2005 9:30:00 AM   
alpacino

 

Posts: 1
Joined: 30.Mar.2005
Status: offline
I am currently experiencing problems with configuring Outlook Web Access using Exchange 2K and ISA2K. I have a domain name pointing to the IP Address of the external ISA interface. Our ISP has created A Host record for this domain. I have followed the article http://www.isaserver.org/tutorials/Publishing_Exchange_2000_Outlook_Web_Access_with_ISA_Server.html

and created a destination set based on the publicaly available domain.
Also I have published OWA site using New Web Publishing Rule wizard. In the rule wizard I ticked the options Reditect the request to this internal web server (Typed the FQDN of our Exchange server) and Send the original host header to the publishing server instead of the actual one.

The Exchange Server is SecureNAT client and it has internal DNS entries.
When I connect to this OWA site it comes up with an error "Cannot connect to the server or DNS error". I don't know where I am going wrong. When I ping my publicly domain name and it does bring up the response with the IP Address of our External ISA interface.

Don't know what I am doing wrong. Please help.
Post #: 1
RE: OWA Configuration problems Please help - 30.Mar.2005 3:00:00 PM   
ppeetoom

 

Posts: 262
Joined: 22.Dec.2003
From: The Netherlands
Status: offline
Hi Alpacino,

is there a way for your ISA Server to find you're internal Exchange Server either through DNS or the hosts file ?

Try putting an entry in the hosts file of the ISA Server pointing to your internal server.

Good luck......

(in reply to alpacino)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> OWA Configuration problems Please help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts