• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Urgent-Help-Please

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Server Publishing >> Urgent-Help-Please Page: [1]
Login
Message << Older Topic   Newer Topic >>
Urgent-Help-Please - 25.Jul.2005 2:23:00 PM   
hamada

 

Posts: 1
Joined: 25.Jul.2005
From: Egypt
Status: offline
we have winProxy installed on our Network, and we connect to the internet through VSAT.

as the Normal way & Normal configuration, winproxy has 2 Network cards.

One is connect to the VSAT and it has Real IP-on it.
the second one is connected to our internal Network with this IP 90.0.0.1.

all of my users are used to configured there Internet Explorer to work as Web-Proxy client.
No any firewall client at all installed on our machine.

we have our e-mail server hosted out side in USA .

when i asked the Administrator here in my company to configure the outlook for me and to give me the POP3 server and SMTP server and my user name and Password, he just only request me to type in the POP3, the IP-Address of winproxy which is 90.0.0.1 and the same in the SMTP.

so it means that our winproxy is our gateway or is our exit to send and receive e-mails.

I want to implement this on ISA server, so i have to make Packet filter rule to allow all the incomeing mail on Port 110 and to allow outbound mail on Port 25 which is SMTP.

My question is, i want to know after i made this Rule and enable , why i am still unable to send and receive e-mails and got error message.

i will tell you my configuration and see it please :-

1. one ISA server with 1 NIC & 1 modem to connect through Dialup.

Here is the IP-Config result :-

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-50-FC-74-88-42
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
PPP adapter nesma:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 85.129.242.48
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 85.129.242.48
DNS Servers . . . . . . . . . . . : 212.71.32.19
212.71.32.20

i have no NIC connect to internet . i connect to the internet through dial up.

when i configure the ISA to accept mail, i choose Packet filter and i enable it, but actually its not working and on the OUTLOOK Express , it gives me this error message :-
=====================================================================
The connection to the server has failed. Account: '192.168.0.1', Server: '192.168.0.1', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
The connection to the server has failed. Account: '192.168.0.1', Server: '192.168.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
===================================================================
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Server Publishing >> Urgent-Help-Please Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts