• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

site and content rule donot work

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> site and content rule donot work Page: [1]
Login
Message << Older Topic   Newer Topic >>
site and content rule donot work - 13.Mar.2002 3:23:00 PM   
zzz343

 

Posts: 764
Joined: 19.Feb.2002
From: World's 7th Nuclear Power
Status: offline
I have created allow rule for everything in site and content rule and protocol rule.
I have created deny rule to block heavy traffic like downloading exe,zip, in site and content rule, and create deny rule for ftp,windows media etc in protocole rule. But these rule seems not to working. "[Mad]" everyone is downloading zip exe mp3 and other stuffs. What I am missing? "[Confused]"

Thanks in advance.
John Zaigo
Post #: 1
RE: site and content rule donot work - 13.Mar.2002 6:47:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi John,

The anonymous access rules are taking precedence over the non-anonymous rules.

HTH,
Tom

(in reply to zzz343)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> site and content rule donot work Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts