• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Clients Access

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Clients Access Page: [1]
Login
Message << Older Topic   Newer Topic >>
Clients Access - 17.Jun.2002 9:10:00 AM   
anwarkc

 

Posts: 5
Joined: 17.Jun.2002
Status: offline
I have a NT4.0 PDC and one W2K Server as member server. ISA 2K is installed on the W2K server. I have a Dial-up ISDN Connection to the internet on the ISA Server. My problem is that My clients cannot browse internet even after trying all possible solutions mentioned. Plus the Dial on Demand does not work. Please let me know if this is something to do with the routing table. If yes could you please give a general example of how the routing table has to be on the PDC and the ISA Server? thanks "[Confused]"
Post #: 1
RE: Clients Access - 17.Jun.2002 12:59:00 PM   
anwarkc

 

Posts: 5
Joined: 17.Jun.2002
Status: offline
will somebody help? or is it going to stay like this forever?

(in reply to anwarkc)
Post #: 2
RE: Clients Access - 18.Jul.2002 5:30:00 PM   
CiscoPIX

 

Posts: 4
Joined: 18.Jul.2002
From: work
Status: offline
I'm pretty sure that you have to have Active Directory not NT 4.0. I'm not sure though

(in reply to anwarkc)
Post #: 3
RE: Clients Access - 18.Jul.2002 7:34:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi AKC,

A couple of questions to get things started:

1. Did you configured the Dial-up entry as described in the book?

2. What type of clients are you using?

3. What Site and Content and Protocol Rules do you have in place?

Thanks!

Tom

(in reply to anwarkc)
Post #: 4
RE: Clients Access - 20.Jul.2002 6:44:00 AM   
anwarkc

 

Posts: 5
Joined: 17.Jun.2002
Status: offline
hey guys,

i got the problem solved. i think i was using the wrong internet access acount (bad username and password). sorry about it guys. but thanks a lot for the concern. this forum has helped me with lot of other problems. thanks once again.
cheers [Smile]

(in reply to anwarkc)
Post #: 5
RE: Clients Access - 22.Jul.2002 12:59:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi AKC,

Good to hear you got it working!

Thanks for the followup!

Tom

(in reply to anwarkc)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Clients Access Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts