• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Client not connecting when multiple IPs are used on ISA server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Client not connecting when multiple IPs are used on ISA server Page: [1]
Login
Message << Older Topic   Newer Topic >>
Client not connecting when multiple IPs are used on ISA... - 9.Dec.2002 5:24:00 AM   
Shoush

 

Posts: 3
Joined: 9.Dec.2002
Status: offline
Hi all,

I'm having this problem, and I couldn't find a resolution for it anywhere. Our issue is that when we put multiple ips on the external interface of the ISA server, the Firewall client fails to work correctly.

2 external IPs --- works fine
3 external IPs --- works fine, only when disabling QOS on all interfaces
4 external IPs --- doesn't work at all
5 external IPs --- doesn't work at all
6 external IPS --- doesn't work at all
7 external IPs --- doesn't work at all

I gave up after that..

We are trying to get it going with 5 external IPs. I basically disabled QOS due to http://support.microsoft.com/default.aspx?scid=KB;en-us;288247& which basically had the syptoms without the errors.

Any help would be appreciated.. thanx
Post #: 1
RE: Client not connecting when multiple IPs are used on... - 11.Dec.2002 8:00:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Shoush,

Did you install ISA Server SP1? That fixed that problem. I have many systems with 5-6-7 and more IP addresses bound to the external interface without any problems at all.

HTH,
Tom

(in reply to Shoush)
Post #: 2
RE: Client not connecting when multiple IPs are used on... - 11.Dec.2002 8:04:00 AM   
Shoush

 

Posts: 3
Joined: 9.Dec.2002
Status: offline
Yep.. Sorry I forgot to include this info

ISA service Pack 1 is installed

It is running on a windows 2000 Server Service pack 2

(in reply to Shoush)
Post #: 3
RE: Client not connecting when multiple IPs are used on... - 12.Dec.2002 4:06:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Shoush,

OK. How many addresses on the internal interface?

What do you mean by the Firewall clients don't work? What happens?

What happens with the Web Proxy and SecureNAT clients?

Thanks!
Tom

(in reply to Shoush)
Post #: 4
RE: Client not connecting when multiple IPs are used on... - 12.Dec.2002 4:28:00 PM   
Shoush

 

Posts: 3
Joined: 9.Dec.2002
Status: offline
Hi tshinder,

Only one Ip is on the internal interface. The firewall client cannot initiate a successfull connection. Let's say I am trying to telnet to port 25 on an external server. With the additional IPs that telnet fails, but with the 3 IPs and QOS disabled it connects without a problem. Basically port connections do not seem to be going through. If there are any current connections prior to the addition of the ips, it stays working. However I cannot initiate any new connections to anything outside the LAN/WAN.
The proxy stays working, so the users get webpages etc without problems. We don't use SecureNAT, so I haven't tested it out.

(in reply to Shoush)
Post #: 5
RE: Client not connecting when multiple IPs are used on... - 13.Dec.2002 5:48:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Shoush,

What error codes do you see in the Firewall log? What rules appear to be blocking communications? Make sure that Rule#1 and Rule#2 are enabled.

HTH,
Tom

(in reply to Shoush)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Client not connecting when multiple IPs are used on ISA server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts