• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Worked with WSP Client in 2.0 - not in ISA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Worked with WSP Client in 2.0 - not in ISA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Worked with WSP Client in 2.0 - not in ISA - 27.Aug.2003 7:33:00 PM   
mtheobald

 

Posts: 13
Joined: 23.Apr.2003
From: Cincinnati, Ohio
Status: offline
Running Micrsoft Proxy client 2.0, I was able to setup the following winsock definition.
[ilx-4901]
PrimaryPort=4901,OUT,UDP
SecondaryPorts=0-7999,IN,UDP;0-7999,OUT,UDP;4900-4901,IN,UDP;4900-4901,OUT,UDP
Users who were part of the Global domain group ILX "and" running Winsock proxy client on there workstation could get out the winsock service on these UDP ports.
Since ISA I have NOT changed the client to the firewall client and everything is working except for this traffic. (I manually defined protocol rules rather that upgrade from 2.0 to ISA)
I setup my protocol definitions and protocol rules just lie the others but this one inparticulr still does not work. Maybe I'm not understanding the secondary connections parameters.

Can someone help me get out using to the internet using these UDP ports?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Worked with WSP Client in 2.0 - not in ISA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts