• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

FW Client cant talk to ISA when apps are launched

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> FW Client cant talk to ISA when apps are launched Page: [1]
Login
Message << Older Topic   Newer Topic >>
FW Client cant talk to ISA when apps are launched - 13.Nov.2003 3:43:00 PM   
miles_kailburn

 

Posts: 69
Joined: 5.Nov.2002
From: New York
Status: offline
Ladies and gents,
my clients are winxp with web proxy and fw clients.. everything has been fine for a year.. i have a few machines (no similarities) that now when you open internet, email, any internet application the firewall client "cant communicate with the isa server" and get the red exclamation mark. i can ping the isa server, view its shares from the machine. when i hit refresh it updates and communicates with the isa but as soon as another packet goes out to the internet it red ! me again.. not much of a clue as to where to go.. anyone have any ideas??!?!
Post #: 1
RE: FW Client cant talk to ISA when apps are launched - 14.Nov.2003 12:58:00 PM   
Firebird8848

 

Posts: 1
Joined: 14.Nov.2003
Status: offline
I have the same question, anyone can tell us why?

(in reply to miles_kailburn)
Post #: 2
RE: FW Client cant talk to ISA when apps are launched - 14.Nov.2003 2:50:00 PM   
miles_kailburn

 

Posts: 69
Joined: 5.Nov.2002
From: New York
Status: offline
the only thing i could find was an unreleased patch from microsoft for windows xp and 2003 server clients. apparently in those OS's they released new winapi calls and the firewall client doesnt understand them. Im waitng for a MS person to email me the file so i can test it. ill let you know.. i believe its q or kb 815051

http://support.microsoft.com/default.aspx?scid=kb;en-us;815051

(in reply to miles_kailburn)
Post #: 3
RE: FW Client cant talk to ISA when apps are launched - 14.Nov.2003 5:04:00 PM   
Guest
I have the exact same problem ! Help !

(in reply to miles_kailburn)
  Post #: 4
RE: FW Client cant talk to ISA when apps are launched - 16.Nov.2003 12:27:00 PM   
hardnrash

 

Posts: 32
Joined: 6.Jul.2003
From: Multan
Status: offline
SAME QUESTION HERE TOO :'( ASKING SINCE LONG PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ PLZ REPLY

(in reply to miles_kailburn)
Post #: 5
RE: FW Client cant talk to ISA when apps are launched - 16.Nov.2003 10:19:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Usmi,

take a Network Monitor trace on the ISA internal interface or at the client host to find out what is really happening on the wire.

I suggest you use Ethereal for that because it can decode the Remote Winsock Protocol (RWSP) used by the Firewall client control channel. For more info, check out my article http://www.isaserver.org/articles/Understanding_the_Firewall_Client_Control_Channel.html .

HTH,
Stefaan

(in reply to miles_kailburn)
Post #: 6
RE: FW Client cant talk to ISA when apps are launched - 17.Nov.2003 11:01:00 AM   
hardnrash

 

Posts: 32
Joined: 6.Jul.2003
From: Multan
Status: offline
Dear Helpers!

I have installed Brand New win200server PC and CPU is 2.4 gigz and 256 DDR Ram. 1 LAN card 1 Modem 40GB Hdd with 4 Partitions.

Installed DHCP and DNS services.
IP rage is 192.0.0.1

(in reply to miles_kailburn)
Post #: 7
RE: FW Client cant talk to ISA when apps are launched - 17.Nov.2003 11:14:00 AM   
hardnrash

 

Posts: 32
Joined: 6.Jul.2003
From: Multan
Status: offline
Dear Helpers!

I have installed Brand New win200server PC and CPU is 2.4 gigz and 256 DDR Ram. 1 LAN card 1 Modem 40GB Hdd with 4 Partitions.
Service Pack 3.
Blaster Patched.

Installed DHCP and DNS services.
IP range is 192.0.0.1 to 192.0.0.150

Now I installed ISA Enterprise Integrated Mode

Allow all services

also enabled intrusion detection

when all is done services startd working Net sharing firewall all working perfect and with in 40 hours after the it starts giving red mark on FWCs ... on User's computers.

I disbled the intrusion detction and red marks stopped but new thing came thats when i ping my server form client it starts breaking when i chked server it was jerky mouse moves after a while and stucks i press any key its effect came after a long pause..
and Modem get disconnected in a while .. and all become perfect running at normal speed and as soon as i reconnect the modem it gradually gone to same state al his happens in mints.. like 4 ot 5 mints

Now i uninstalled the ISA and running the PC it is workign perfect and Internet is connected since 2 hours and nothign seemd worng,.

Now Plz Help

(in reply to miles_kailburn)
Post #: 8
RE: FW Client cant talk to ISA when apps are launched - 19.Nov.2003 2:05:00 PM   
Gary_Jones

 

Posts: 12
Joined: 10.Nov.2003
From: UK
Status: offline
kidnapping someone elses post to ask a question you have already asked in your own topic, is not a very cool thing to do.

(in reply to miles_kailburn)
Post #: 9
RE: FW Client cant talk to ISA when apps are launched - 19.Nov.2003 2:06:00 PM   
Gary_Jones

 

Posts: 12
Joined: 10.Nov.2003
From: UK
Status: offline
anyone got a fix for this FW Client cant talk to ISA when apps are launched on XP question ?

(in reply to miles_kailburn)
Post #: 10
RE: FW Client cant talk to ISA when apps are launched - 19.Nov.2003 2:46:00 PM   
miles_kailburn

 

Posts: 69
Joined: 5.Nov.2002
From: New York
Status: offline
Nothin much.. there is a kb851051 that explains they releaseed new winsockapis/rpc calls in win2k sp4, winxp sp1, and win2003 . there may fix your problem.. hasnt helped mine though. still on the phones with MS.. I did notice that when i packet sniff the client sits there and just passes hello packets with the server not ack'ing them. odd. but it will ack the working clients or i should say unaffected clients

(in reply to miles_kailburn)
Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> FW Client cant talk to ISA when apps are launched Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts