• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

WinSock Proxy Client event ID: 2

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> WinSock Proxy Client event ID: 2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
WinSock Proxy Client event ID: 2 - 22.Mar.2005 1:46:00 PM   
sven.martin

 

Posts: 1
Joined: 31.Jan.2005
Status: offline
I get the following error message in the windows application event log of my client PC:
"Application [xxxxx.exe]. Authentication failed. Check if the process doesn't run in the system account. If it does, force the credentials for the application via the client configuration and CREDTOOL."

Furthermore, I have installed the ISA2000 Firewall Client from the ISA server, if I enable it, it says 'configured to use' but never 'connected to'.

I have 2 AD 2003 forests. 1 for the ISA server and another for all my clients with a 2-way trust. In my client forest I have a AD domain (mixed mode) + old (to be removed) resource domains. If my client PC is in the resource domain, everything works fine, no issues. If I move my client to the AD domain, I get the error explained above. No errors messages on the ISA server.
Post #: 1
RE: WinSock Proxy Client event ID: 2 - 16.Jun.2005 12:06:00 PM   
GuilbeauBS

 

Posts: 3
Joined: 17.Jun.2002
Status: offline
I'm having the same issue. Just bumping the post.

(in reply to sven.martin)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> WinSock Proxy Client event ID: 2 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts